1. Them3this's Avatar
    Yea I also hate the new MMi but on all platforms lol, even computer...

    OHHHH BTW Donation Links up
    2011-05-26 02:49 AM
  2. juanmartv's Avatar
    Yea I also hate the new MMi but on all platforms lol, even computer...

    OHHHH BTW Donation Links up
    Justo donated!!
    2011-05-26 02:56 AM
  3. aauspitz's Avatar
    oohhoo donated!
    2011-05-26 03:00 AM
  4. scarflaire's Avatar
    You're a hard person to find
    2011-05-26 03:01 AM
  5. JordanVH.'s Avatar
    Yeah they need a Feedback module on the side of the page so we can tell them what needs to be improved!

    Donated
    Last edited by JordanVH.; 2011-05-26 at 03:23 AM.
    2011-05-26 03:13 AM
  6. ecksel02's Avatar
    Yea I also hate the new MMi but on all platforms lol, even computer...

    OHHHH BTW Donation Links up
    I second that.

    Donated as well. Keep up the good work!
    2011-05-26 03:28 AM
  7. TheBeastSS2's Avatar
    just donated
    2011-05-26 03:32 AM
  8. Them3this's Avatar
    Okay First batch of Emails sent out!

    New video Demo up shortly


    Plan on a Major update with all rooms functioning Friday Night.
    2011-05-26 03:55 AM
  9. Modmywhat?'s Avatar
    K so um paypal is sucking. First I got the "your last action could not be completed" message twice and now I got the donation to go through but I do not have an email confirmation. I can't log in now ugh it keeps timing out. Can u check for me Tyler if you got it? [email protected]
    2011-05-26 03:59 AM
  10. swol_je's Avatar
    Paypal worked for me. Just donated can't wait!
    2011-05-26 04:07 AM
  11. nomercy413's Avatar
    loading it up now!

    UPDATE:

    dude, this theme is SEXY!
    Last edited by nomercy413; 2011-05-26 at 04:16 AM.
    Thanks to all those who do what I can't
    Z - K - Wy - Bars - Blue - Li - Darkness

    and many more
    2011-05-26 04:11 AM
  12. Them3this's Avatar
    loading it up now!

    UPDATE:

    dude, this theme is SEXY!
    Hahaha, Thanks man

    And just look at it like this, shes still not wearing any make-up, and hasnt even begun to get ready to go out
    2011-05-26 04:31 AM
  13. nomercy413's Avatar
    holla. this was my fav theme back in the day on my old 3G/3GS... SO glad it's coming back, and on ip4.
    Thanks to all those who do what I can't
    Z - K - Wy - Bars - Blue - Li - Darkness

    and many more
    2011-05-26 04:44 AM
  14. rameses09's Avatar
    just donated
    2011-05-26 04:59 AM
  15. swol_je's Avatar
    For some reason the beta puts me in safemode. The only way I can get out of safe mode is by removing the theme through ssh. Ive set all the permissions right, im not sure where ive messed up at.
    2011-05-26 05:01 AM
  16. salander85's Avatar
    For some reason the beta puts me in safemode. The only way I can get out of safe mode is by removing the theme through ssh. Ive set all the permissions right, im not sure where ive messed up at.
    Keep trying. I was getting safed too. The beta version of dreamboard is just that, beta. It's still very buggy. I got safed like three times just trying to edit my icons. You'll get it.
    2011-05-26 05:15 AM
  17. nomercy413's Avatar
    is it in the right place when you ssh? also when does it kick you into safemode?
    Thanks to all those who do what I can't
    Z - K - Wy - Bars - Blue - Li - Darkness

    and many more
    2011-05-26 05:15 AM
  18. Them3this's Avatar


    Im not sure, other people were having problems with my root3d theme, only on the newest beta of dreamboard though, so I think its an issue with the dreamboard beta currently.

    New video link for mobile Users
    2011-05-26 05:18 AM
  19. swol_je's Avatar
    My screen shows the theme for a second and then springs to safe mode. Yes im puting it in the write place in ifile.
    2011-05-26 05:26 AM
  20. carolinamic's Avatar
    i dont get kicked into safe mode but the only icons that appear on my phone are the phone, mail, and messages icons. i can tap around on the all black screen (besides the 3 icons on the bottom) and open up certain apps (so theme works for the most part) but its like the back ground is not working. can someone help me out?
    Last edited by carolinamic; 2011-05-26 at 05:57 AM.
    2011-05-26 05:27 AM
969 ... 3456715 ...
LINK TO POST COPIED TO CLIPBOARD