1. emerica6708's Avatar
    I just restored my iPhone to a custom 4.2.8 IPSW with sn0wbreeze 2.7.3, when I open Cydia it starts to refresh all that(the black bar at the top of Cydia that says downloading packages and stuff) usually it only takes about 30-60 seconds but since the new restore it takes longer than five minutes. After that the black screen with all the text comes up (looks like the screen that comes up when you're downloading/installing an app with Cydia)and yellow and red lines of text come up and say error downloading *filename* and the red text says POSIX errorperation Timed Out. I've had this happen a couple times before now, but it was always fixed by closing Cydia and re-opening it, now no matter what I do it always happens. Even when I'm adding a repo, it takes for ever and ends up says POSIX error: Operation Timed Out. Anybody else have this, is it a problem with Cydia's servers or something or is it a bad jailbreak?

    Any help is much appreciated
    2011-05-26 10:05 AM
  2. RoscoeDpG's Avatar
    i think its something wrong with the servers because i been having this prob for about 2 days now, and a few others i know have same prob....and today all my sources and changes tab are empty....just wait it out
    2011-05-27 06:54 AM
  3. emerica6708's Avatar
    Last night I just made a new ipsw with sn0wbreeze 2.7.1 instead of using sn0wbreeze 2.7.3, restored, and everything is fine now. Quick refresh and loading and reloading in Cydia and no 'POSIX error' or anything. IDK if it had anything to do with the different version of sn0wbreeze, I read the only difference between the two is that the newer one has some tweaks to pacman and add support to jailbreak the newest version FW of Apple TV. Either way it worked, I don't know how long you've had your jailbreak, or if its been working before the last couple days but you might want to try restoring and all that. Thanks for the reply though.
    2011-05-27 09:35 AM
  4. Orby's Avatar
    I think these errors are deriving from the ultrasn0w repository (a default one in Cydia) having internet connectivity issues.

    Nothing to do really other than a) delete the repo (not a terrible idea since the VZW iPhone doesn't use ultrasn0w at the moment), or b) wait it out.
    2011-05-27 11:07 AM
  5. emerica6708's Avatar
    I've got it all working now, I just re-restored, the reason I thought it was a bad restore or whatever is cause even when I added a repo to cydia, there was still a problem and I know every repo I added wasn't having connection issues at the same time. Either thanks for tryin to help. 
    2011-05-29 06:18 AM
  6. Perl13's Avatar
    hey everyone POSIX error is due to sinfuliphone repo. there is some traffic problem and that's why it's colapsing with the gateway. fix is Just remove the sinfuliphone repo for the moment from cydia and you won't recieve the error no more. WORSE case scenario you can't download nothing if you already got some programs that's managing your gateway. SOLUTION: REMOVE sinfuliphone repo from cydia and problem Solved...
    2011-06-23 05:52 AM
  7. ZappoB's Avatar
    You're the man - I don't know, why I ever added Sinfuliphonerepo
    2011-08-16 05:18 PM