1. jalenthejiv's Avatar
    help this theme wont work with my ios4 please email me your compressed zip folder please man
    2011-06-01 10:36 PM
  2. Clark3529's Avatar
    hope this means we will get this great theme on our phone soon ????????
    I'm trying to email the compressed folder straight from ifile but it doesn't appear to work. Any suggestions? Otherwise you'll have to wait about 5 hours until I get home from work.

    I'm not sure if this was all necessary but I first just tried renaming almost all images without the @2x but that didn't work. Then I edited the plist to call for the images without the @2x also but nothing again. Then I realized the file path for the images was incorrect in the plist. So I fixed that and it worked. I also made a few other changes to the plist.

    It looks awesome but i haven't tried messing much with the little question mark up top and like i stated above the appgrid doesn't come up in edit mode as well.
    2011-06-01 10:43 PM
  3. FrightDealer's Avatar
    Hmmm, listening to the situation, seems that the .plist is a little glitchy...NOt the theme or anything, the GOW.plist seems to have a little bit of mistakes.. I would play around with it, but im still learning the complicated work of Dreamboard... Also, on 4.3.3 it doesnt look to be working as great as the original in the OP.

    Well, mayb i should mess around with it. You learn better going into the code, than just looking at it. If i can get it to work on 4.2.1, then ima PRO! Cross ya fingers guys, im going in!
    2011-06-01 11:08 PM
  4. Kr0NiK's Avatar
    edit:
    Last edited by Kr0NiK; 2011-06-02 at 01:52 AM.
    2011-06-02 01:09 AM
  5. kingjust's Avatar
    Hmmm, listening to the situation, seems that the .plist is a little glitchy...NOt the theme or anything, the GOW.plist seems to have a little bit of mistakes.. I would play around with it, but im still learning the complicated work of Dreamboard... Also, on 4.3.3 it doesnt look to be working as great as the original in the OP.

    Well, mayb i should mess around with it. You learn better going into the code, than just looking at it. If i can get it to work on 4.2.1, then ima PRO! Cross ya fingers guys, im going in!
    Wow, i'm going to have to say that, well, that is impossible, but I will double check the code for the image paths. I maybe wrong... but why would it word flawlessly on my phone. I respring it to so that I dump cache and have it load it fresh... will be back...

    Hey all, I've been watching this thread, not a big GOW fan but I like what KJ did and have been reading about the install problems so I went ahead and downloaded it.

    iP4 FW 4.2.1 latest DB beta and it runs fine. I installed v2, haven't tried v1 but I'd guess it's probably the same. You just need to make one minor change and make sure you set the permissions.

    The plist path for everything is this:
    <string>/DreamBoard/GodofWar/Images/Apps/DreamBoard.png</string>

    The folder when you unzip it is GOWv2.

    So either change the entire plist to:
    <string>/DreamBoard/GOWv2/Images/Apps/DreamBoard.png</string>

    or

    Rename the folder to GodofWar

    install and enjoy.
    I see what you are saying, but that is by design. It removes the default image to make the button transparent, and that is only for the DB button. It seems to be, and wonder why it doesn't do it with me, that I need to have both .png, and @2x.png (so I assume as I might have to dish out 5 dollars for such a rookie mistake!!! LOLOLOL). So, i've made those files and i'm uploading it to the first thread... So stand by!
    Last edited by kingjust; 2011-06-02 at 01:25 AM.
    2011-06-02 01:22 AM
  6. korbyn8495's Avatar
    Damn, I'm assuming your on iOS 4.2+?
    No I'm on 4.1, 3rd Gen iPod Touch, running latest DreamBoard Beta

    Follow me on Twitter for updates and freebie themes!
    2011-06-02 01:31 AM
  7. kingjust's Avatar
    No I'm on 4.1, 3rd Gen iPod Touch, running latest DreamBoard Beta
    Ok everyone, uploaded the revision... download it and give it a whirl!!!!!!
    2011-06-02 01:37 AM
  8. korbyn8495's Avatar
    Wait so it doesnt work? Dam....i wish i could downgrade to 4.1 to try this....but i can't due to iTunes not letting me...oh well. I can wait as long as possible. This theme is cool and i want IT!!
    I've got no dice on 4.1.

    Follow me on Twitter for updates and freebie themes!
    2011-06-02 01:42 AM
  9. FrightDealer's Avatar
    Wow, i'm going to have to say that, well, that is impossible, but I will double check the code for the image paths. I maybe wrong... but why would it word flawlessly on my phone. I respring it to so that I dump cache and have it load it fresh... will be back...



    I see what you are saying, but that is by design. It removes the default image to make the button transparent, and that is only for the DB button. It seems to be, and wonder why it doesn't do it with me, that I need to have both .png, and @2x.png (so I assume as I might have to dish out 5 dollars for such a rookie mistake!!! LOLOLOL). So, i've made those files and i'm uploading it to the first thread... So stand by!

    I just thought i was that. Since some things were renamed, mayb the code didnt comply with them. idk, still learning DB code.. cant wait for new update
    2011-06-02 01:43 AM
  10. korbyn8495's Avatar
    Ok everyone, uploaded the revision... download it and give it a whirl!!!!!!
    Thank you very much sir, I'll give it a go and let you know

    Follow me on Twitter for updates and freebie themes!
    2011-06-02 01:43 AM
  11. Kr0NiK's Avatar
    Umm ok.

    NVM then, just forget I was in here lol.
    2011-06-02 01:51 AM
  12. korbyn8495's Avatar
    Mmmm, still not working, crashing into safe mode still. Permissions were set, and I'm still not able to use it

    Follow me on Twitter for updates and freebie themes!
    2011-06-02 01:54 AM
  13. FrightDealer's Avatar
    Still nothings, hmmmm....am i doing something wrong, cause if kingjust got it working, then i am doing something wrong....BSOD, T_T
    2011-06-02 02:01 AM
  14. korbyn8495's Avatar
    Still nothings, hmmmm....am i doing something wrong, cause if kingjust got it working, then i am doing something wrong....BSOD, T_T
    Well I couldn't get it either :P so I'm not sure what's up

    Follow me on Twitter for updates and freebie themes!
    2011-06-02 02:02 AM
  15. kingjust's Avatar
    Umm ok.

    NVM then, just forget I was in here lol.
    LOLOL... what happened?
    2011-06-02 02:10 AM
  16. FrightDealer's Avatar
    I AM MISSING SOMETHING....i just cant see what it is. UGH. Ima check the code later, cause i still need to learn.
    2011-06-02 02:10 AM
  17. kingjust's Avatar
    Mmmm, still not working, crashing into safe mode still. Permissions were set, and I'm still not able to use it
    And this is still with the new download?

    Well I couldn't get it either :P so I'm not sure what's up
    Damn, ok, let me clean up some code... stand by!
    2011-06-02 02:11 AM
  18. korbyn8495's Avatar
    And this is still with the new download?



    Damn, ok, let me clean up some code... stand by!
    Ok sweet, thanks!

    Follow me on Twitter for updates and freebie themes!
    2011-06-02 02:12 AM
  19. kingjust's Avatar
    GOW.rar

    Download, extract, overwrite, respring... let me know!

    Did everyone go to the first post to download the revised theme?
    2011-06-02 02:19 AM
  20. jalenthejiv's Avatar
    hey what do i need to set permissions for the whole folder or the playlist please help im iPod 2g (i get alot of ram). ios4 i really want this theme. i even tried the revised theme and the info plist please help me
    2011-06-02 02:23 AM
138 12345 ...
LINK TO POST COPIED TO CLIPBOARD