1. Joel_Shinoda's Avatar
    Hi, so I'm using an iPhone 4 Firmware version 4.3.1 and I've installed the actual and official version of Action Menu and AM Plus, also the latest official Celeste version. I have activated in the settings the celeste support and the extended menu for action menu, but can't send any song or videofile. I tip and hold the file and action menu only gives me the possibility to copy it, there's no send button anymore (like in 4.2.1). I still can send the pictures, maybe because the menu for sending them is different. I tried several times to reinstall the apps, respring and restart the device, but nothing have worked for me yet.
    Does anyone have the same problem? Or does somebody know to fix this problem? Or do I have to wait for the update of celeste?
    Thank you for your responses...
    2011-06-01 01:20 AM
  2. DC_Dave's Avatar
    Hi, we all have the same sort of problems. I guess at least 10,000 of us and we are all waiting for an update which was due out about 24th May. Unfortunately Cocoanuts does not believe in keeping their customers well informed, the same happened with YourTube which we are still waiting for an iOS4.3 update. I suspect the problem these developers have is that they need to make a living out this and once the income from the initial sales rush drops, it becomes non cost effective to put hours of labour into updates, so they turn to new money raising projects to pay the bills. On that note, people who crack these Apps are not doing the developers or us customers any favours, especially as they usually only sell for a few dollars each. (not like xbox and ps3 games which are overpriced at $60) However, this does not excuse them from not providing updates, or weekly twitter posts as many other developers seem to manage this ok. I for one have bought all their excellent Apps and use the working ones every day. Hopefully Celeste and YourTube will be back in action very soon 
    2011-06-01 07:48 PM