1. Darrenrooster's Avatar
    i keep getting the 1013 error when attempting to restore, can anybody help, please?
    2011-06-28 11:14 PM
  2. k.nitsua's Avatar
    Bump....
    Seems like WinterBoard had a cough. Happens after switching and respringing between themes that use the overlays. The fact that your shadows are not showing up isn't good either.

    What firmware and iDevice are you using? Also, how are the themes arranged WinterBoard? Is anything else on? Do you have Shrink? Have you tried reinstalling WinterBoard?
    #eli7e revived me
    2011-06-28 11:15 PM
  3. htrantk's Avatar
    i keep getting the 1013 error when attempting to restore, can anybody help, please?
    Run redsn0w first to put in DFU mode and restore with a custom firmware
    2011-06-28 11:17 PM
  4. k.nitsua's Avatar
    i keep getting the 1013 error when attempting to restore, can anybody help, please?
    Best way and most guaranteed way to fix this is to use another computer.

    If you can't do that, check your host files. Is gs.apple.com being redirected? Since 4.3.3 is still being signed by Apple I suggest using not redirecting gs.apple.com, in which case you delete those lines. Then in your internet browser, type in gs.apple.com and make sure it goes to Apple website instead of Cydia's site.

    Sometimes you have to FORCE the restore, after making sure the above is okay, force your phone into recovery mode (this can be done with TinyUmbrella, but MAKE SURE IN THE PREFERENCES THAT THE HOSTS FILES ARE NOT ALTERED). Once in recovery mode, restore then using the official firmware from Apple.
    #eli7e revived me
    2011-06-28 11:18 PM
  5. Junior_G's Avatar
    Loving the lite Lockscreen! Nice & simple not too much going on in the screen, just the way i like it
    2011-06-28 11:19 PM
  6. Yugo's Avatar
    i keep getting the 1013 error when attempting to restore, can anybody help, please?
    Had the same problem 2 week ago .
    This is the solution which worked for me :

    On Mac:
    * Open Finder
    * Hold down COMMAND + SHIFT keys and press 'G'
    * Enter "/private/etc/" in the field and press "Go"
    * Find "hosts" file in the directory
    * Drag the file to your desktop
    * Open it in text editor
    * Remove the line that has gs.apple.com entirely or put a # at the beginning of it to comment it out
    * Save the file
    * Drag it back to the /private/etc/ folder.
    * You'd need to enter your username and password to authenticate the move

    On Windows:

    Locate the hosts file in one of the following directories:
    Windows 95/98/Me cwindows\hosts
    Windows NT/2000/XP Pro cwinnt\system32\drivers\etc\hosts
    Windows XP, Vista, 7 cwindows\system32\drivers\etc\hosts
    Right click and click on "Open With..." and then click on "Notepad" on the list.
    * Remove the line that has gs.apple.com completely and save the file.
    2011-06-28 11:19 PM
  7. k.nitsua's Avatar
    For those who are asking for firmware update support, make sure you post back if it works so that others can read up on the method that worked for you.
    #eli7e revived me
    2011-06-28 11:25 PM
  8. KnightWing's Avatar
    Is currently porting iNitsua Z Twilight HD for the iPad...damn it's tiring lol. Thought I'd mention this theme's predecessor...will always be one of the most epic themes of all time.
    2011-06-28 11:29 PM
  9. Darrenrooster's Avatar
    Had the same problem 2 week ago .
    This is the solution which worked for me :

    On Mac:
    * Open Finder
    * Hold down COMMAND + SHIFT keys and press 'G'
    * Enter "/private/etc/" in the field and press "Go"
    * Find "hosts" file in the directory
    * Drag the file to your desktop
    * Open it in text editor
    * Remove the line that has gs.apple.com entirely or put a # at the beginning of it to comment it out
    * Save the file
    * Drag it back to the /private/etc/ folder.
    * You'd need to enter your username and password to authenticate the move

    On Windows:

    Locate the hosts file in one of the following directories:
    Windows 95/98/Me cwindows\hosts
    Windows NT/2000/XP Pro cwinnt\system32\drivers\etc\hosts
    Windows XP, Vista, 7 cwindows\system32\drivers\etc\hosts
    Right click and click on "Open With..." and then click on "Notepad" on the list.
    * Remove the line that has gs.apple.com completely and save the file.
    i did this and now it says cannot restore because iphone software server could not be contacted or is temp unavailable
    2011-06-28 11:31 PM
  10. rumcajs's Avatar
    killing some more time.....



    probably Boston would like it.....

    here is the blue set..if someone like it grab it....this is what i made so far....

    Icons-BlueBG.zip
    Last edited by rumcajs; 2011-06-28 at 11:43 PM.
    2011-06-28 11:32 PM
  11. TRUCKINLOW's Avatar
    Is currently porting iNitsua Z Twilight HD for the iPad...damn it's tiring lol. Thought I'd mention this theme's predecessor...will always be one of the most epic themes of all time.
    i second that
    2011-06-28 11:33 PM
  12. elilab's Avatar
    or maybe this one



    credits to Schn3d1



    elilab
    iNZTW3 - Legacy - 2UINique - "new" z|ui - Rebirth HD - ElitePro HD 2012 by iPhone ie - MiOS - elite6 - eli7e
    Icons, Wallpaper and more : http://s1238.photobucket.com/user/elilab/library/

    eli7e Icons, Wallpaper and more RaR-Packs : https://www.mediafire.com/folder/qwcnwfdg84poo/eli7e
    2011-06-28 11:35 PM
  13. dscottjr81's Avatar
    Seems like WinterBoard had a cough. Happens after switching and respringing between themes that use the overlays. The fact that your shadows are not showing up isn't good either.

    What firmware and iDevice are you using? Also, how are the themes arranged WinterBoard? Is anything else on? Do you have Shrink? Have you tried reinstalling WinterBoard?
    I have winterboard selected as elite icons, UI, Loading screens. I'll try reinstalling winterboard and see what happens. On 4.3.3
    2011-06-28 11:35 PM
  14. Steve2549's Avatar
    Anyone else experiencing some of the loading screens not working?
    2011-06-28 11:36 PM
  15. The_Durben's Avatar
    It depends on what kind of css/webkit codes you run. Using webkit-transform codes is optimized (and practically designed) for the iPhone. I attempted js when I did the Sumi-e NeoStyle lockscreen, and it nearly crashed my phone when I tried to run it. Using the SAME animations with webkit-transform ran much smoother and I was able to get RIGHT at the threshold of what the iPhone can do in regards to heavy animations. Webkit does have its limitations when it comes to what it can do compared to js, but at least it'll be a smoother experience overall in the end with the amount of work I want to do with this lockscreen. I would like to hear what sort of js codes you've used that led to a better experience though ... Maybe I can blend the two in the future for a better balance.
    I see what you're saying. Your animations are altogether insane though. In a good way of course.
    I haven't run js for transitions with really any other heavy animation going on for lockscreens.
    Ones I'm using lately are for interactive slideshows. Usually when linking is involved it slows down completely however 3 different versions I have running for transitions work pretty well.
    I might try and edit one into your lock and see how goes with a slideshow running and the animations together.

    On page 122? I think is where I added a slideshow widget with weather info. The transitions are being run through a js file I use often. It has multiple effects built in but I mostly use the fade.
    That one would be a good example to look at if you get time.

    Thanks for the advice though man You're knowledge is slightly better than mine. And slightly is an understatement :P
    2011-06-28 11:36 PM
  16. elilab's Avatar
    @ELILAB

    Thanks for your answer on that...I do understand and glad that the neoline does come with the icons...By any chance, do you do any icons for the dock that are skewed?? I have phone to the far left, safari to the left, winterboard to the right, and cydia to the far right...If you have the time I would greatly appreciate your assistance....Thanks again!!!!
    sorry i donīt have them and i canīt do them, photoshop and me are not the best friends


    elilab
    iNZTW3 - Legacy - 2UINique - "new" z|ui - Rebirth HD - ElitePro HD 2012 by iPhone ie - MiOS - elite6 - eli7e
    Icons, Wallpaper and more : http://s1238.photobucket.com/user/elilab/library/

    eli7e Icons, Wallpaper and more RaR-Packs : https://www.mediafire.com/folder/qwcnwfdg84poo/eli7e
    2011-06-28 11:43 PM
  17. chevymusclecar's Avatar
    Did I read pages back that cydia icons should auto theme?
    2011-06-29 12:11 AM
  18. Steve2549's Avatar
    Anyway you can share this??

    Thanks...
    Max, will you share this fantastic work?
    2011-06-29 12:14 AM
  19. biers's Avatar
    Hey elilab has anyone else had problems with wallpaper link not working?
    2011-06-29 12:15 AM
  20. stratnik's Avatar
    Beautiful lock, it's possible to share it please ?
    Yes, but later when I get to the PC.

    [QUOTE=daarcadian00;6114094]hey dude is there anyway you put the weather for springboard, just the weather? i kinda like it



    I will try later when I come to PC.
    2011-06-29 12:34 AM
LINK TO POST COPIED TO CLIPBOARD