1. btowne's Avatar
    I just bought my friends 2nd gen iPT and he has never updated it from 2.2.1. When I try to restore and update it, iTunes says it can't be restored because my "device isn't eligible for the requested build". When I try to just update it, it spends about 40 minutes backing it up and then when it comes time to verify the software that message pops up again. I'm on the latest version of iTunes and this is the first time using this iPod on this computer
    2011-06-27 03:59 AM
  2. i.Annie's Avatar
    You're just hitting upgrade and not shift+restore?
    2011-06-27 04:57 AM
LINK TO POST COPIED TO CLIPBOARD