1. tariq107's Avatar
    I need help with the tweak of Lockinfo. I want to install some plug-ins for it such as twitter and weather and so on...But I cant and I dont know why. When I install Lockinfo from cydia (source: Modmyi.com) it displays these in red:

    1) trying to overwrite '/usr/lib/libdacommon.dylib'/which is also in package com.xsellize.common

    2) Sub- process /usr/bin/dpkg returned an error code (1)

    The tweak still works and launches though. But when I come to install plug-ins it says the same thing as it does above. What do I do?

    I have an iPod touch 4g running on iOS 4.3.2 if this helps.

    Please reply.
    2011-07-02 05:17 PM
LINK TO POST COPIED TO CLIPBOARD