1. ExNihilo's Avatar
    <dict>
    <key>Frame</key>
    <string>0,420,320,60</string>
    <key>Subviews</key>
    <array>
    <dict>
    <key>BundleID</key><string>com.apple.mobilephone</string>
    <key>Frame</key><string>125,420,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key><integer>0</integer>
    <key>labelHeight</key><integer>0</integer>
    <key>labelWidth</key><integer>0</integer>
    <key>labelX</key><integer>0</integer>
    <key>labelY</key><integer>0</integer>
    </dict>
    <key>ViewType</key><string>AppIcon</string>
    </dict>
    <dict>
    <key>BundleID</key><string>com.bitesms</string>
    <key>Frame</key><string>50,430,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key><integer>0</integer>
    <key>labelHeight</key><integer>0</integer>
    <key>labelWidth</key><integer>0</integer>
    <key>labelX</key><integer>0</integer>
    <key>labelY</key><integer>0</integer>
    </dict>
    <key>ViewType</key><string>AppIcon</string>
    </dict>
    <dict>
    <key>Actions</key>
    <array>
    <string>launch com.apple.mobilephone</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockPhone.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>


    Here is the section of code.
    2011-07-10 08:39 AM
  2. Moose0704's Avatar
    <dict>
    <key>Frame</key>
    <string>0,420,320,60</string>
    <key>Subviews</key>
    <array>
    <dict>
    <key>BundleID</key><string>com.apple.mobilephone</string>
    <key>Frame</key><string>125,420,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key><integer>0</integer>
    <key>labelHeight</key><integer>0</integer>
    <key>labelWidth</key><integer>0</integer>
    <key>labelX</key><integer>0</integer>
    <key>labelY</key><integer>0</integer>
    </dict>
    <key>ViewType</key><string>AppIcon</string>
    </dict>
    <dict>
    <key>BundleID</key><string>com.bitesms</string>
    <key>Frame</key><string>50,430,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key><integer>0</integer>
    <key>labelHeight</key><integer>0</integer>
    <key>labelWidth</key><integer>0</integer>
    <key>labelX</key><integer>0</integer>
    <key>labelY</key><integer>0</integer>
    </dict>
    <key>ViewType</key><string>AppIcon</string>
    </dict>
    <dict>
    <key>Actions</key>
    <array>
    <string>launch com.apple.mobilephone</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockPhone.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>


    Here is the section of code.
    Lmao!! Sorry to laugh but your code is good and badges work but you have them so far down you can't see them, change this:

    key>Frame</key><string>125,420,0,9000</string>

    To this:

    key>Frame</key><string>-5,20,0,9000</string>

    2011-07-10 09:25 AM
  3. Samberg865's Avatar
    My weather widget isn't working

    I get the blue square.
    2011-07-10 09:28 AM
  4. se7en_'s Avatar
    I bought you app and installed it however the icon for the sun, moon and or clouds doesnt show up! its just a square and then a little square with a question mark inside it!


    How can I fix this? Can i get a refund?

    ill post a pic later.
    2011-07-10 09:30 AM
  5. Moose0704's Avatar
    My weather widget isn't working

    I get the blue square.
    I just responded to your post on the other forum
    2011-07-10 09:31 AM
  6. whosiao's Avatar
    Moose check your private messages thanks =D
    2011-07-10 09:31 AM
  7. Moose0704's Avatar
    I bought you app and installed it however the icon for the sun, moon and or clouds doesnt show up! its just a square and then a little square with a question mark inside it!


    How can I fix this? Can i get a refund?

    ill post a pic later.
    Once again I say this, since no one can read, check your permissions on the theme folder, they should be r w e and make sure you turn on hiarchiey
    2011-07-10 09:33 AM
  8. Samberg865's Avatar
    Once again I say this, since no one can read, check your permissions on the theme folder, they should be r w e and make sure you turn on hiarchiey



    I check them, and they are.
    2011-07-10 09:36 AM
  9. Moose0704's Avatar
    I check them, and they are.
    Did you turn on hierarchy when you set it for the folder? Cause if you didn't then it did not set it for everything else...

    Moose check your private messages thanks =D
    Responded...
    2011-07-10 09:38 AM
  10. Samberg865's Avatar
    Did you turn on hierarchy when you set it for the folder? Cause if you didn't then it did not set it for everything else...


    Responded...
    I did.

    2011-07-10 09:43 AM
  11. Moose0704's Avatar
    I did.

    Not sure what that is, but use ifile instead...
    2011-07-10 09:51 AM
  12. whosiao's Avatar
    Moose this how it look like

    <dict>
    <key>Actions</key>
    <array>
    <string>views.ScrollView.contentOffsetX= 320 animated:0.5</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockHome.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>

    and the icon for the home look very dark. And when i press the home icon, i get a runtime error.
    Boxor HD - Ceramic White --img_0153.png
    2011-07-10 09:55 AM
  13. Samberg865's Avatar
    FIXED! Moose and Falcon, I swear, you guys are the greatest.
    2011-07-10 10:01 AM
  14. whosiao's Avatar
    Opps, is okay, fixed everything.
    2011-07-10 10:23 AM
  15. ExNihilo's Avatar
    Thank you Moose, Worked Great.
    Something was wrong with my Current.plist so I had to start over with a fresh one.
    Regardless, much appreciated.
    2011-07-10 12:18 PM
  16. winfis's Avatar
    Moose this how it look like

    <dict>
    <key>Actions</key>
    <array>
    <string>views.ScrollView.contentOffsetX= 320 animated:0.5</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockHome.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>

    and the icon for the home look very dark. And when i press the home icon, i get a runtime error.
    Boxor HD - Ceramic White --img_0153.png
    Is that supposed to work? It doesn't for me.

    Could you explain how to make the Home icon work? I looked through previous pages and didn't find a post that explained it.

    Thanks!
    @WinfisDesign
    2011-07-10 02:02 PM
  17. whosiao's Avatar
    First, go and save the "home" image view pages back and name it dockHome.png, ssh it into your boxorhd/images. Secondly delete away this part,

    "<dict>
    <key>Actions</key>
    <array>
    <string>launch com.apple.mobilephone</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockPhone.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>"
    replace it with,

    <dict>
    <key>Actions</key>
    <array>
    <string>views.ScrollView.contentOffsetX= 320 animated:0.5</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockHome.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>

    And you should be able to use the Home button, take note that when you already at the first page, nothing will happen. =D
    2011-07-10 02:32 PM
  18. lazytjai's Avatar
    I am also having a blue question mark in the liveweather app where a picture should be. I have already set the entire Boxor HD folder and the liveweather folder to R W and E. Owner and group are mobile. I have set 'apply hierarchically' to ON. There's a little popup saying 'applying permissions and ownership hierarchically, but when I go back to setting the permissions it's OFF again.

    Respringing the iphone didn't solve the problem. Do I need to purchase iFile?
    2011-07-10 03:32 PM
  19. whosiao's Avatar
    You don't have to. A few respring it will automatic fix it or you can try uninstalling dreamboard and reinstall it again.
    2011-07-10 04:00 PM
  20. winfis's Avatar
    First, go and save the "home" image view pages back and name it dockHome.png, ssh it into your boxorhd/images. Secondly delete away this part,

    "<dict>
    <key>Actions</key>
    <array>
    <string>launch com.apple.mobilephone</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockPhone.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>"
    replace it with,

    <dict>
    <key>Actions</key>
    <array>
    <string>views.ScrollView.contentOffsetX= 320 animated:0.5</string>
    </array>
    <key>Frame</key>
    <string>132,0,60,60</string>
    <key>Image</key>
    <string>$ROOT/Images/dockHome.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>

    And you should be able to use the Home button, take note that when you already at the first page, nothing will happen. =D
    I did that but I keep getting this error:
    Boxor HD - Ceramic White --photo.png

    Any clue of what have I done wrong? Thanks!
    @WinfisDesign
    2011-07-10 04:13 PM
753 ... 91011121321 ...
LINK TO POST COPIED TO CLIPBOARD