1. M0DK1NG's Avatar
    Falcon... I sent you a pm.
    2011-07-19 09:26 PM
  2. Moose0704's Avatar
    Falcon... I sent you a pm.
    Falcon is asleep now, so you'll have to wait for about 8 hours or more for a response
    2011-07-19 09:30 PM
  3. swayskeeet's Avatar
    what is the bundle id for google+?
    2011-07-19 10:43 PM
  4. iPhase4G's Avatar
    can you post the "post link" to the itunes icons ?



    littleshadow ? what ? I don't recall that name lol



    and please keep making the black icon !!
    Here you go falcon! The post by hassen14! With iTunes icons! They look sick!
    http://modmyi.com/forums/iphone-4-ne...or-hd-257.html
    2011-07-19 10:58 PM
  5. swayskeeet's Avatar
    Whenever I get a message from whatsapp the badges show up on my iPod app. Any idea how I can fix this? On my phone so can't attach a pic
    2011-07-19 11:34 PM
  6. Moose0704's Avatar
    what is the bundle id for google+?
    com.google.GooglePlus

    Whenever I get a message from whatsapp the badges show up on my iPod app. Any idea how I can fix this? On my phone so can't attach a pic
    Actually yes you can add images from your phone

    See:

    Boxor HD - Ceramic White --imageuploadedbymodmyi1311111410.382561.jpg

    Whenever I get a message from whatsapp the badges show up on my iPod app. Any idea how I can fix this? On my phone so can't attach a pic
    What has probably happened is that the code for you badge for whatsapp has been placed on top of you iPod code instead of on top of your whatsapp code
    Last edited by Moose0704; 2011-07-19 at 11:38 PM.
    2011-07-19 11:35 PM
  7. swayskeeet's Avatar
    com.google.GooglePlus



    Actually yes you can add images from your phone

    See:

    Boxor HD - Ceramic White --imageuploadedbymodmyi1311111410.382561.jpg



    What has probably happened is that the code for you badge for whatsapp has been placed on top of you iPod code instead of on top of your whatsapp code

    Well, I guess I'm just stupid! hahah and yes the whatsapp stuff was on top of the dock icons..wonder why. Thanks!
    2011-07-20 12:04 AM
  8. Moose0704's Avatar
    Well, I guess I'm just stupid! hahah and yes the whatsapp stuff was on top of the dock icons..wonder why. Thanks!
    Lol no problem and no your not stupid just a small miss it's all good, glad you got it working

    Just a friendly reminder of the kind of support you get here from falcon for BoxorHD! Here is an example of the type of support you will "NOT" receive from falcon but will from other themes, and pretty sure it says it all!

    Thanks falcon for being such a great guy and supporting all 5 of your themselves so well! I truly look forward to following you with future themes!! You are the best!

    Again here is an example of what you will not receive from falcon...

    BAD Support
    Last edited by Moose0704; 2011-07-20 at 12:33 AM.
    2011-07-20 12:21 AM
  9. tristan34044's Avatar
    Post deleted
    Last edited by tristan34044; 2011-07-20 at 12:49 AM.
    2011-07-20 12:45 AM
  10. falcon212's Avatar
    Falcon... I sent you a pm.
    Replied

    Here you go falcon! The post by hassen14! With iTunes icons! They look sick!
    http://modmyi.com/forums/iphone-4-ne...or-hd-257.html
    here ya go





    more icons: BoxorHD-CeramicWhite pictures by falconhd - Photobucket

    The icons are courtesy of hassane14 from BoxorHD Black thread
    iPhone Themes: FlatNeue - Apex One - FlowBoard - Kassou HD - BoxorHD Widescreen - BoxorHD - BoxorHD Ceramic White - Bookshelf - AsymmetricHD
    iPad Themes: Honeypad Pro - HoneyPad Pro Retina - BoxorHD - BoxorHD Retina - Bookshelf - BoxorHD Ceramic White
    - All my themes in one Cydia website - open the link from your iDevice

    PayPal Donation: [email protected] | Twitter: changroy | HoneyPad Pro
    2011-07-20 06:13 AM
  11. FilthyZ's Avatar
    Fixed my issue.
    Last edited by FilthyZ; 2011-07-20 at 10:00 AM.
    2011-07-20 09:52 AM
  12. iPhase4G's Avatar
    Falcon! You're the man!
    2011-07-20 10:41 AM
  13. FilthyZ's Avatar
    Can't seem to get the badge for Google+ to work. Any ideas why?

    <array>
    <dict>
    <key>BundleID</key>
    <string>com.google.GooglePlus</string>
    <key>Frame</key>
    <string> 225,187,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key>
    <integer>0</integer>
    <key>labelHeight</key>
    <integer>0</integer>
    <key>labelWidth</key>
    <integer>0</integer>
    <key>labelX</key>
    <integer>0</integer>
    <key>labelY</key>
    <integer>0</integer>
    </dict>
    <key>ViewType</key>
    <string>AppIcon</string>

    </dict>
    <string>launch com.google.GooglePlus</string>
    </array>
    <key>Frame</key>
    <string>165,186,145,100</string>
    <key>Image</key>
    <string>$ROOT/SBicons/Google+.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>
    <dict>
    Last edited by FilthyZ; 2011-07-20 at 11:25 AM.
    2011-07-20 11:04 AM
  14. M0DK1NG's Avatar
    Much respect on this theme.... it's crazy dope.
    2011-07-20 11:05 AM
  15. falcon212's Avatar
    Can't seem to get the badge for Google+ to work. Any ideas why?
    there's a space on your 225 (that maybe the problem) and you should change it to 224 to be more precise. try replace, with this below

    Code:
    <array>
    				<dict>
    				<key>BundleID</key>
    					<string>com.google.GooglePlus</string>
    					<key>Frame</key>
    					<string>224,187,0,9000</string>
    					<key>LabelStyle</key>
    					<dict>
    						<key>labelFontSize</key>
    						<integer>0</integer>
    						<key>labelHeight</key>
    						<integer>0</integer>
    						<key>labelWidth</key>
    						<integer>0</integer>
    						<key>labelX</key>
    						<integer>0</integer>
    						<key>labelY</key>
    						<integer>0</integer>
    					</dict>
    					<key>ViewType</key>
    					<string>AppIcon</string>
    
    			</dict>
    						<string>launch com.google.GooglePlus</string>
    					</array>
    					<key>Frame</key>
    					<string>165,186,145,100</string>
    					<key>Image</key>
    					<string>$ROOT/SBicons/Google+.png</string>
    					<key>ViewType</key>
    					<string>Button</string>
    				</dict>
    				<dict>
    iPhone Themes: FlatNeue - Apex One - FlowBoard - Kassou HD - BoxorHD Widescreen - BoxorHD - BoxorHD Ceramic White - Bookshelf - AsymmetricHD
    iPad Themes: Honeypad Pro - HoneyPad Pro Retina - BoxorHD - BoxorHD Retina - Bookshelf - BoxorHD Ceramic White
    - All my themes in one Cydia website - open the link from your iDevice

    PayPal Donation: [email protected] | Twitter: changroy | HoneyPad Pro
    2011-07-20 12:02 PM
  16. FilthyZ's Avatar
    Still unable to get it to show the badge at all. I got other badges working on the bottom dock, facebook, etc, but only this one is not cooperating.
    2011-07-20 06:06 PM
  17. Moose0704's Avatar
    Still unable to get it to show the badge at all. I got other badges working on the bottom dock, facebook, etc, but only this one is not cooperating.
    Mine works, here is my code:

    dict>
    <key>BundleID</key>
    <string>com.google.GooglePlus</string>
    <key>Frame</key>
    <string>73,296,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key>
    <integer>0</integer>
    <key>labelHeight</key>
    <integer>0</integer>
    <key>labelWidth</key>
    <integer>0</integer>
    <key>labelX</key>
    <integer>0</integer>
    <key>labelY</key>
    <integer>0</integer>
    </dict>
    <key>ViewType</key>
    <string>AppIcon</string>
    </dict>
    <dict>
    <key>Actions</key>
    <array>
    <string>launch com.google.GooglePlus</string>
    </array>
    <key>Frame</key>
    <string>13,295,145,100</string>
    <key>Image</key>
    <string>$ROOT/SBicons/Googleplus.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>
    2011-07-20 06:32 PM
  18. kuanyu's Avatar
    Hope the Plist builder is ready to release.
    2011-07-20 06:35 PM
  19. FilthyZ's Avatar
    Moose, when I entered that coding in, it black screened. I'm not sure what I am doing wrong to get a black screen every time. Can you copy part of your code before and after that particular piece so i can see how you have it?
    2011-07-20 06:50 PM
  20. Moose0704's Avatar
    Moose, when I entered that coding in, it black screened. I'm not sure what I am doing wrong to get a black screen every time. Can you copy part of your code before and after that particular piece so i can see how you have it?
    That is because you did something wrong, no need to see before and after as mine is probably in a different location my my phone than yours, just need to make sure you copy and paste it correctly, I did notice the difference in yours and mine when I pasted mine, you were missing the "actions" code in yours...

    Try this again, I was missing a "<" when i pasted this code, my bad

    Code:
    <dict>
    <key>BundleID</key>
    <string>com.google.GooglePlus</string>
    <key>Frame</key>
    <string>73,296,0,9000</string>
    <key>LabelStyle</key>
    <dict>
    <key>labelFontSize</key>
    <integer>0</integer>
    <key>labelHeight</key>
    <integer>0</integer>
    <key>labelWidth</key>
    <integer>0</integer>
    <key>labelX</key>
    <integer>0</integer>
    <key>labelY</key>
    <integer>0</integer>
    </dict>
    <key>ViewType</key>
    <string>AppIcon</string>
    </dict>
    <dict>
    <key>Actions</key>
    <array>
    <string>launch com.google.GooglePlus</string>
    </array>
    <key>Frame</key>
    <string>13,295,145,100</string>
    <key>Image</key>
    <string>$ROOT/SBicons/Googleplus.png</string>
    <key>ViewType</key>
    <string>Button</string>
    </dict>
    Hope the Plist builder is ready to release.
    Not anytime soon I have not heard from Mouse in over 2 weeks now
    Last edited by Moose0704; 2011-07-20 at 07:10 PM.
    2011-07-20 07:07 PM
753 ... 12202122232432 ...
LINK TO POST COPIED TO CLIPBOARD