User Tag List

  1. Dorf's Avatar
    Hi, i need help...
    After using redsnow for JB ipad, it boot with no items in menu, nothing at all.
    When i tried to restore, alway get 3194error, afte several days of tries, still no luck, change hosts, tunneling my ip, change hosts to .ics. still no luck.
    Now im stuck with the ipad with no app, nothing in the screnn.
    How can i pass this situation?? MAny thx in advance.
    2011-07-04 10:36 PM
  2. Spaceman1701's Avatar
    Ipad original or 2?
    2011-07-04 11:48 PM
  3. Dorf's Avatar
    Hi, is the 1, 64gb
    2011-07-05 12:33 AM
  4. Spaceman1701's Avatar
    See if this helps. I used this tutorial on my wifes ipad1 and it cured my 3194 error
    Fix Error 3194 When Restoring Stock or Custom Firmware | iPhone Begin
    2011-07-05 02:50 AM
  5. Dorf's Avatar
    Thx, done everytinhg, no luck.
    I have the ipad whorking, but nothimg on the screen, only the unlock bar, and the search screen....
    2011-07-06 08:31 PM
  6. Poseidon79's Avatar
    Have you tried DFU and recovery mode while restoring?
    2011-07-06 08:40 PM
  7. Dorf's Avatar
    Hi, thx for the replys, ive tried the methods in the post and no luck.
    You are saying if i tried to restore booth in dfu and recovery mode??
    I think so, ive tried to restore when the screen have the image to connect to i-tunes, im trying now to put it in dfu and try to restore with i-tunes...
    ... no luck, the same...
    i do not have the 4.2.1 SHSH blobs saved, is possible to get??



    SOLVED


    Just turn off the antivirus, because i cant get the tss serve on, and now is on.
    So i can complete the task, perfect.
    Last edited by Dorf; 2011-07-07 at 09:06 PM. Reason: Solved
    2011-07-07 01:04 AM
LINK TO POST COPIED TO CLIPBOARD