1. larke's Avatar
    iApplesauce is now available in SD for the 3G and 3GS! Will be up in Cydia and ThemeIt soon! Thanks to David for testing it for me And once again thanks to Dacal and KRSChris for the widgets

    Attached Thumbnails iApplesauce SD-img_7038.png  
    2011-07-05 11:42 PM
  2. Brick James's Avatar
    I think it looks pretty tight... And I have a iPhone 4 that I can't get this on...
    If you need help, drop me a message.
    2011-07-06 04:58 AM
  3. larke's Avatar
    I think it looks pretty tight... And I have a iPhone 4 that I can't get this on...
    Why not? Its available in HD too
    2011-07-06 05:02 AM
  4. larke's Avatar
    Now available in Cydia!
    2011-07-07 06:19 PM
  5. adam_johns69's Avatar
    I bought this theme today and it is awesome. The only thing is my iPod icon doesn't theme. Everything else themes fine, just that one icon. I have an iPhone 3G on iOs 4.2.1
    2011-07-08 01:19 AM
  6. larke's Avatar
    ok, hrm, I have NO idea on that one, maybe for a 3G it needs an icon~iphone.png file too? The person that tested it had a 3GS, but weird that 3G would be that different. Are you able to look on your phone and make sure that icon file is actually on your phone? maybe it got deleted somehow?
    2011-07-08 01:27 AM
  7. laMe's Avatar
    I have a 3GS on 4.21 ... Same problem with iPod. I changed to ~iphone.png, no luck. Also can I get a TD Bank icon, mywi icon, and tonefx icon??? Thx in advance
    2011-07-08 05:39 PM
  8. adam_johns69's Avatar
    ok, hrm, I have NO idea on that one, maybe for a 3G it needs an icon~iphone.png file too? The person that tested it had a 3GS, but weird that 3G would be that different. Are you able to look on your phone and make sure that icon file is actually on your phone? maybe it got deleted somehow?
    I had a look and the icon's there so I renemed it from icon.png to icon-MediaPlayer.png and after a respring it was working.
    Last edited by adam_johns69; 2011-07-10 at 11:10 AM.
    2011-07-10 11:03 AM
  9. larke's Avatar
    I had a look and the icon's there so I renemed it from icon.png to icon-MediaPlayer.png and after a respring it was working.
    yeah, i'll put an update out for that. Sorry about that!
    2011-07-10 08:26 PM
  10. adam_johns69's Avatar
    yeah, i'll put an update out for that. Sorry about that!
    No problem, it was an easy fix. Other than that the theme is perfect. One of the nicest themes I've seen since I first started jailbreaking about 3 years ago.
    Last edited by adam_johns69; 2011-07-10 at 11:47 PM.
    2011-07-10 11:27 PM
  11. larke's Avatar
    Here are some those icons, HD and SD
    Attached Thumbnails iApplesauce SD-mywi-2x.png   iApplesauce SD-tomtom-2x.png   iApplesauce SD-tdbank-2x.png   iApplesauce SD-tonefx-2x.png  
    Attached Images iApplesauce SD-tomtom.png iApplesauce SD-tdbank.png iApplesauce SD-tonefx.png iApplesauce SD-mywi.png 
    2011-07-13 11:00 PM
  12. larke's Avatar
    iApplesauce has been updated for iOS 5.0 compatibility, just submitted the update so should be available soon!

    Also I have included a biteSMS 6.0 theme. You will need to clear the bitesms cache: To clear the cache, delete all the /private/var/mobile/Library/Caches/bsbg-*.png files
    2012-01-28 10:08 AM
  13. hfinmyblood's Avatar
    I have the iPod 4g, does this work for it?
    2012-01-31 02:24 AM
  14. larke's Avatar
    I have the iPod 4g, does this work for it?
    no, you'd want the HD version
    2012-01-31 02:50 AM
  15. acr781's Avatar
    Hi there.. I have the SD for 3gs version, and I love this theme! Its simple and stylish, totally worth it :-) But a couple things are not working properly on my phone 3gs(5.0.1) for some reason, and I hope you can help me fix it :-). I am guessing its something to do with my phone cause in the previews and some vids it doesn't seem to have the problems I am having.
    In the lockscreen, the standard bar, slider and clock remain/don't theme.
    Also the only app icons that are themed are the "default apple" icons (except maps and music) and the cydia icon.
    Im not sure how the automatic icons feature works but in the previews and some vids you can see plenty of app icons being themed like facebook, skype, among others, but it doesn't seem to work on my phone :-s Or maybe there is something I should activate?
    I have tried the diff options in winterboard, rebooting and "reinstalling" but none fix the problem.
    I hope you can help me cause it's a pretty sweat theme except for those two issues I'm having.
    Thanks in advance! :-D
    2012-03-19 12:15 PM
LINK TO POST COPIED TO CLIPBOARD