User Tag List

  1. fliggyg's Avatar
    I am new to iphone and jailbroke it last night as i needed a specific application that couldnt be installed otherwise. Anyway, after installing cydia and the application I went ahead and tried a sms application. First was irealsms (??) anyway it caused the iphone to lock up on the reboot just showing the apple. I had to force it to recover with itunes. I then tried bitesms and it installed but freezes or reboots my phone everytime I get a call or text.. Both these were tried after installing pdanet which is the application i primarily wanted to jailbreak for.. my iphone is iphone 4.2.8.. Is there soemthing I need to do or am doing wrong?

    I did use the phone for 12 hours with no flaws after installing pdanet the first time.. I am not if it is a compatability issue or what..
    2011-07-07 08:22 PM
  2. boredsam's Avatar
    I did the jailbreak today and am having similar problems with different apps. I installed Cydia, Winterboard, SBSettings and MobileNotifier with no problem. Then I installed the PDF Exploit fix by comex, which took 5 minutes and started to scare me. It froze on the progress circle thing, then the apple icon with the progress circle frozen over it. It finally went to the lock screen, so I just figured this was what happens sometimes. Then I tried to install the six dock icon app. 3 hours later, my 4g was very hot and still at the apple logo with the frozen progress circle over it. I did a restore and my 4g is in the state it was right before I installed the 6 icon dock app. I'm worried if I try to install any more Cydia apps it will lock my phone up again. Anyone know what the issue is? I have only had my phone for 2 weeks and this was my first jailbreak, so if this issue is solved I apologize in advance for my ignorance.
    2011-07-08 06:09 AM
  3. boredsam's Avatar
    At some point last night, without installing anything else, my phone locked up with the apple screen/progress circle again. This time I did a full wipe and have no future plans of jailbreaking my phone again. I don't know what's to blame (me,, cyida, a specific app) but this just isn't worth it.
    2011-07-08 02:13 PM
  4. bgardner15's Avatar
    I understand I just installed infinifolders and now my i4 is just loading back up from 2hrs ago? It said something about a crash and I hit retry and it loaded up. It works fine once the kinks are gone.
    2011-07-08 11:50 PM
  5. dotFIVE's Avatar
    Having the same problems here. I've had to wipe my phone a couple of times. I've learned that the SMS apps can cause my iPhone to lock up (biteSMS and iReal; with bite, it would happen whenever I click send from the quick reply window).

    I've tried to keep tweaking to a minimum but it still will occasionally freeze up and after multiple hard resets it'll get going again. Like a poster above, I too have PDAnet installed. Hopefully this isn't the culprit as it's one of the main reasons why I jailbroke my iPhone in the first place...

    Any solutions are welcome!
    2011-07-09 06:43 AM
  6. stilltippin's Avatar
    Its Jailbreakme 3.0

    It wasn't tested thoroughly, if at all, for the CDMA Iphone.

    i had the same problems running on 4.2.8 and i doubt we get a fix.

    I updated from green poison on 4.2.6 for nothing.. there was nothing wrong with that jailbreak.. i had zero problems.

    I just wanted to be on the newest Apple firmware. Oh well.

    Hopefully ill be JB again before the next iOS
    2011-07-09 02:40 PM
  7. bgardner15's Avatar
    So which jailbreak would best used for the iPhone 4?
    2011-07-09 05:24 PM
  8. stilltippin's Avatar

    I used this one this morning.. Works great.

    Much better than Jailbreakme3.0 and ive had no problems with this redsnow JB. Im on 4.2.8

    Takes about ten minutes.. not hard at all.
    2011-07-09 11:27 PM
  9. HaikuBeat's Avatar
    stilltippin - That's what I was wanting to do, but can I jailbreak it through redsnow if it's already jailbroken through jailbreakme? Or do I need to restore it and then redsnow jailbreak it?

    And if it is the latter, then I have a problem... Everytime I try to restore my device I get an error saying something along the lines of "couldn't connect to software server. Try again later."

    But I get the error every time. Any advice?
    2011-07-10 03:00 AM
  10. syzygyia's Avatar
    Same thing happened with the wife's white phone. Her phone was 4.2.8 from the store. Used to install cydia. Only installed sbsettings and pdf patcher 2. The patcher took way too long imo to load. Every time she got a call or sms, the phone went into a boot loop. Finally ended up restoring and using a redsn0w .ipsw of 4.2.8 to jailbreak it. Not a single problem since. I like the ease of jailbreakme, but, I think the leak screwed any sort of testing/debugging with the CDMA phones.
    2011-07-10 07:22 PM
  11. Best Geeks's Avatar
    I just jailbroke two (brand new out of the box) CDMA VZ iphones on 4.2.8 with jailbreakme 3.0 not realizing this bug exsisted, and I am having to restore both phones now as we speak. They locked up in the OIS so i had no choice but to do a hard reset. I will use redsnow this round. thank god I didnt have anything that needed to be backed up, cuz i didnt back it up first...
    2011-07-11 10:45 PM
  12. fliggyg's Avatar
    I looked up and found red snow and POOF! It really works well now.. Now I have another issue.. I posted the question but not got a response.. The 3g toggle in the iphone settings now says "cellular data". The 3g toggle in SBsettings will not stay green (well it stays green until I close the sbsettings menu then when reopen its red again).. This happened after I installed my3g and couple other items.. How can I tell if I am connecting 3g or it its disabled and how do I enable it or fix it??

    ANy help is greatly appreciated.
    2011-07-12 02:47 AM
  13. fliggyg's Avatar
    Now its been 4 days and installed/uninstalled lots of packages with o flaws.. redsnow rc18 did the trick.. Anyone having difficulties like I was should give it a shot... Good Luck and thanks everyone for helping
    2011-07-13 12:12 AM