1. chadgraves7814's Avatar
    Seems like everything i try to download anything from cydia i keep getting errors like "size mismatch" Anyone have any ideas of what i might need to do to remedy this issue?? Thanks for your help.
    2011-07-07 09:42 PM
  2. D_LA_ROC's Avatar
    "size mismatch" has to do with the people who host the package. Most likely your talking about macciti. I get that error often from them. I tried installing a theme from them the yesterday and got the same error. The best thing to do when you get the size mismatch error, is to go on twitter and send them a tweet and tell them what package is giving you the error.
    2011-07-07 10:55 PM
  3. chadgraves7814's Avatar
    I'll give that a try. Thanks for the tip
    2011-07-08 12:17 AM
  4. iYeow's Avatar
    It is possible that Cydia got corrupted at the time of your jailbreak. If you can, do a restore again and rejailbreak it.
    2011-07-08 08:16 AM
  5. chadgraves7814's Avatar
    Well i i jailbroke about 8 hrs after it came out. Then i did a restore and re-jailbroke it again after about 24 hrs and it is still doing it. If i can't find anything i guess i'll try to restore again, and rejailbreak! Thanks for your help guys.
    2011-07-09 03:15 AM
LINK TO POST COPIED TO CLIPBOARD