1. dtoepoel's Avatar
    Hey all,

    for the life of me I can't get Animated bootlogos to work while using Comex's superb Ipad2 Jailbreakme 3.0 on my IOS 4.3.3 IPAD2.

    I have Apple Bootlogo and Animate installed from Cydia and even Ih8sn0w's animate fix for iOS 4.x.x ; I can change a bootlogo from the settings menu but whether I respring or switch off and back on again, the boot logo remains the Apple factory default one.

    Am I doing something wrong here or is it something that can be verified as just not working yet. Mind you I'm using a new Ipad _2_ device. (with IOS 4.3.3)

    Help will be appreciated,

    thanks

    Cheers, Dennis.
    2011-07-08 02:38 PM
  2. dtoepoel's Avatar
    Okay, found it...

    Fom Ih8tesn0w's Twitter -->

    I forgot to add a chown to the package. ssh in and do "chown 0:0 /System/Library/LaunchDaemons/com.ih8sn0w.animatefix.plist" to temp fix.

    Used that with OpenSSH, ran the command, rebooted the IPad and it worked

    Cheers, Dennis.
    2011-07-08 04:06 PM
  3. iYeow's Avatar
    For those who wants to get their animated bootlogos going for IPad 2, there is a tweak called "animate fix for IOS 4.xx" in Cydia
    Last edited by iYeow; 2011-07-08 at 09:27 PM.
    2011-07-08 09:10 PM
  4. thaforgottenone's Avatar
    that "animate fix" works but seem to longer now to boot.
    2011-07-23 01:52 AM
  5. iYeow's Avatar
    You want bootlogo and it works, that is all that matters and should be contented and happy with what you have now..
    2011-07-23 02:32 AM
LINK TO POST COPIED TO CLIPBOARD