1. RONZO77's Avatar
    I searched in safari to see if anyone else had my same problem. No luck, safari searches for problems with iTunes for a computer. I looked through are forums and no one else has listed anything about it that I have seen. So please if anyone who has upgraded there jailbreak in Cydia on your iPad 2 please see if you can check out a movie preview with out a crash. I would really appreciate it!
    2011-07-15 03:52 AM
  2. dbc00per's Avatar
    I can confirm video or podcast are not working
    2011-07-15 04:04 AM
  3. RONZO77's Avatar
    Ok so it's not just me! I tried to remove Appsync thinking it might have something to do with it, not it! Thanks for checking though.

    Did you upgrade your jailbreak in Cydia a few days ago?
    2011-07-15 04:07 AM
  4. dbc00per's Avatar
    Yes pretty certain I did, you think that's were the issue started
    2011-07-15 04:20 AM
  5. RONZO77's Avatar
    Well I am not sure, but I do a lot of rentals. And it seems that the last time I rented a movie was before the update. I hope there's a update if this is were it stems from if no one chimes in with a good solution I am gonna do a restore and check it out. Thank god for pakg backup!
    2011-07-15 04:28 AM
  6. dbc00per's Avatar
    Pakg backup?

    I loathe iTunes more than any software on this planet, I dread anything having to do with restorals backups syncing because iTunes always jacks everything up, got an alternative?

    Never mind found what u were referring to.....is it worth the price
    Last edited by dbc00per; 2011-07-15 at 04:33 AM.
    2011-07-15 04:30 AM
  7. RONZO77's Avatar
    It's a app in Cydia. It's one of my top favorites! It has the ability to back up all your packages in from Cydia. It can store them in your contact info so you can put it in iTunes. That way when you update you can litterly restore all your packages in just a few moves! Its not free but check it out u might like it.
    2011-07-15 04:35 AM
  8. RONZO77's Avatar
    I did a restore and then the issue went away! Then I restored from backup still no problem. After that I rejailbroke my device, still no problem. So at this point it looks like it might be in one of the packages I added from app store or cydia I will give more info tonight!
    2011-07-15 06:08 PM
  9. RONZO77's Avatar
    Solved!!!!! I owe a real biggggg thanks to Dustin Howlet!!! I asked him for help and he was very quick to respond! And he gave me a answer within minutes. If anyone has the same issues as me please try to remove Action menu. It worked for me. I have been told it will be updated soon. Please hit the thanks button if this helped you!
    2011-07-16 02:54 AM
LINK TO POST COPIED TO CLIPBOARD