1. BennyPR's Avatar
    I trusted in you because I saw your sincerity in the previous message and I repeat again I confided in you.
    I also agree with metaserph KEEP GOING
    2011-11-17 04:14 AM
  2. markfern811's Avatar
    maybe we will see an update... i've not used this theme in ages because when i click on the web button the phone just freezes and i have to reboot.
    Too annoying to use this theme.
    2011-11-17 07:07 AM
  3. Them3this's Avatar
    I will fix everything, trust me.
    2011-11-17 08:59 PM
  4. metaserph's Avatar
    bump
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2011-11-23 02:28 AM
  5. Laxfogo's Avatar
    My IPOD button doesn't launch the music app, how can I fix this?
    2011-11-26 09:52 PM
  6. BennyPR's Avatar
    Try reboot your device
    2011-11-26 10:34 PM
  7. Laxfogo's Avatar
    Try reboot your device
    I just tried another theme, it doesn't work on that theme either. Its probably because I tried to install iRemix and then I removed it, but it still doesn't work.
    2011-11-26 10:45 PM
  8. BennyPR's Avatar
    I just tried another theme, it doesn't work on that theme either. Its probably because I tried to install iRemix and then I removed it, but it still doesn't work.
    Do you reboot your iPhone?
    2011-11-27 12:47 AM
  9. Laxfogo's Avatar
    Do you reboot your iPhone?
    Yup, I rebooted. Then I tried to restore it, now the phone is stuck in recovery mode. Every time I try to restore, it gets stuck at around 60%, I put it in DFU same thing. Tried bunch of recovery fix, none of them work so far.
    2011-11-27 12:53 AM
  10. metaserph's Avatar
    What version of iOS are you on? What are you using to jailbreak?
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2011-11-27 12:58 AM
  11. Laxfogo's Avatar
    What version of iOS are you on? What are you using to jailbreak?
    I'm on IOS 5, used Redsnow. I just booted my phone into pwned DFU and hoping my Itune will recovery my phone now.
    2011-11-27 01:13 AM
  12. metaserph's Avatar
    Since you have a tethered jb have you tether booted from Redsn0w? As in Redsn0w/Extras/Just Boot?
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2011-11-27 01:30 AM
  13. Laxfogo's Avatar
    Since you have a tethered jb have you tether booted from Redsn0w? As in Redsn0w/Extras/Just Boot?
    Yes I have, I have restored before just fine. I think its the semi tethered cydia app I installed, that caused this restore problem. Now my phone is stucked in DFU.
    2011-11-27 01:45 AM
  14. metaserph's Avatar
    I'd restore as new and re-jb with tethered, the semi has given problems to some folks.
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2011-11-27 02:11 AM
  15. Laxfogo's Avatar
    I'd restore as new and re-jb with tethered, the semi has given problems to some folks.
    Thats the problem, I can't restore. Its stuck in perma DFU
    2011-11-27 02:17 AM
  16. BennyPR's Avatar
    I think you need to do what metaserph said but do NOT CONNECT the iPhone to your computer and them use an previous backup, not the last one.

    Good Luck
    2011-11-27 03:24 AM
  17. metaserph's Avatar
    Maybe try checking your HOST file.
    On PC
    The “host” file is under Cwindows\system32\drivers\etc\ or %systemroot%\system32\drivers\etc\ and hence cannot be edited by normal users.
    To edit the host file,
    Click Start – search for “Notepad“, right-click and select “Run as Administrator“. This should launch notepad with elevated privileges. Now, open the host file from the File menu, edit and save.
    On Mac
    Click Finder. At the top menu, click Go. Select “Go To Folder” from the submenu. Type “/private“. Open the folder “etc” and locate the “hosts” file. Copy it to your desktop > right click > show info > make sure you have the rights to read and edit it. Open it in text editor. Search “74.208.10.249 gs.apple.com” (somewhere at the bottom normally) Add a “#” and a space before it and save the file. Copy it back into the “etc” folder and replace the old “hosts” file. Restart iTunes and it should be fixed! So if you do not see the hash and space before the “74.208.10.249 gs.apple.com” part, all you have to do is put the #, and then press tab!
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2011-11-27 03:44 AM
  18. Laxfogo's Avatar
    I think you need to do what metaserph said but do NOT CONNECT the iPhone to your computer and them use an previous backup, not the last one.

    Good Luck
    Its not a backup thing, it gets stuck at 60% while restoring this is done before picking a backup. But I just switched pc and the restore works like a charm -.-. Spent 7 hours on this

    Maybe try checking your HOST file.
    On PC
    The “host” file is under Cwindows\system32\drivers\etc\ or %systemroot%\system32\drivers\etc\ and hence cannot be edited by normal users.
    To edit the host file,
    Click Start – search for “Notepad“, right-click and select “Run as Administrator“. This should launch notepad with elevated privileges. Now, open the host file from the File menu, edit and save.
    On Mac
    Click Finder. At the top menu, click Go. Select “Go To Folder” from the submenu. Type “/private“. Open the folder “etc” and locate the “hosts” file. Copy it to your desktop > right click > show info > make sure you have the rights to read and edit it. Open it in text editor. Search “74.208.10.249 gs.apple.com” (somewhere at the bottom normally) Add a “#” and a space before it and save the file. Copy it back into the “etc” folder and replace the old “hosts” file. Restart iTunes and it should be fixed! So if you do not see the hash and space before the “74.208.10.249 gs.apple.com” part, all you have to do is put the #, and then press tab!
    Thanks for all the help, but I did that before with no avail. Everything is good now, just hope my IPOD button on studio os works.
    Last edited by Laxfogo; 2011-11-27 at 03:54 AM.
    2011-11-27 03:45 AM
  19. Laxfogo's Avatar
    Ok, so after all that trouble the IPOD button on the home page still doesn't work. Now I'm guessing its a problem with the launch setup, anyone can help me with this? Its a little problem but its really annoying, I have to go click to my ipod app instead of the wiget there. I'm on IOS 5 btw.

    Edit: I fixed that also, in IOS 5 they moved videos out of IPOD so you got to take MEDIAPLAYER out of the launch part.
    Last edited by Laxfogo; 2011-11-27 at 05:26 AM.
    2011-11-27 05:05 AM
  20. Laxfogo's Avatar
    Resolved all my problem, thanks for this amazing theme.
    2011-11-27 06:11 PM
534 ... 1624252627
LINK TO POST COPIED TO CLIPBOARD