1. zipgoku's Avatar
    newbie here
    i have an ipad 1 that just got opened
    version: 3.2 (7B367)
    Model: MC497LL


    can i use jailbreakme.com?
    the prerequisite says
    •iPad 1G (iOS 4.3 through iOS 4.3.3)


    do i need to upgrade to 4.3 first? if yes, how?

    thanks
    2011-07-23 12:29 AM
  2. iYeow's Avatar
    If you have 4.3.3 shsh blob, then upgrade to 4.3.3 and go with Jailbreakme.com 3.0
    2011-07-23 02:34 AM
  3. zipgoku's Avatar
    If you have 4.3.3 shsh blob, then upgrade to 4.3.3 and go with Jailbreakme.com 3.0
    it's brand new and i just opened the box, so i don't have any shsh blobs
    my cousin bought this when it came out and never used it, he uses the ipad 2 now

    what do you recommend is the best way to jailbreak it?
    2011-07-23 02:57 AM
  4. Mes's Avatar
    Two options
    1) go 4.3.4 (the latest) with no jb
    2. stay on current version. Use Spirit to jb (Dev-Team Blog)

    Either way, get the current SHSH blobs now w/Tiny Umbrella (link below)

    Testing the ole memory chips
    2011-07-23 03:16 AM
LINK TO POST COPIED TO CLIPBOARD