1. lee911's Avatar
    When I download different items for Winterboard use from Cydia, some don't seem to work while others do. I try moving itmes to the top of the list but they still don't appear. In this case I'm trying to replace my 3G logo with something else. Only a couple seem to work, while most don't. Is there a trick to getting everything to work in Winterboard properly or is it just a case of "hit or miss"?

    Thanks
    Lee
    2011-08-14 11:37 PM
  2. astrolabe's Avatar
    what idevice and iOS do u use ?
    2011-08-15 01:04 AM
  3. lee911's Avatar
    what idevice and iOS do u use ?
    Sorry.

    3GS 4.3.5 with Tethered Jailbreak
    2011-08-15 01:17 AM
  4. i.Annie's Avatar
    Firstly it's 4.3.5, the jb is likely buggy in one way or another. But the issue is likely compatibility if anything. Many themes work on iOS 4, more on 4.2.1 and below, quite a few on 4.3.3, but I would expect incompatibilities with 4.3.4 or 4.3.5.

    So if you're stuck on 4.3.5, it's just an incompatibility that you have to expect.
    2011-08-15 05:43 AM
  5. lee911's Avatar
    Firstly it's 4.3.5, the jb is likely buggy in one way or another. But the issue is likely compatibility if anything. Many themes work on iOS 4, more on 4.2.1 and below, quite a few on 4.3.3, but I would expect incompatibilities with 4.3.4 or 4.3.5.

    So if you're stuck on 4.3.5, it's just an incompatibility that you have to expect.
    That's what I was thinking. Thanks for the confirmation.
    2011-08-15 06:09 AM
  6. i.Annie's Avatar
    Np!
    2011-08-15 07:12 AM
LINK TO POST COPIED TO CLIPBOARD