1. RoGueSxHoLLoW's Avatar
    I have been at this ALL day, literally. I just got a new iPhone. Every time i've tried to restore it I've gotten MANY errors from iTunes, so now I'm using iFaith, my phone is stuck in DFU mode, but everytime iFaith makes an IPSW and I run it, at the end it just kicks back into DFU. I have no clue what I'm doing. I REALLY need some help.
    2011-08-17 03:58 AM
  2. Mes's Avatar
    Phone? Original iOS version? Apple authorized-carrier?

    After attempting an iTunes restore (and failing), it's unlikely iFaith will work. iFaith works on a phone that is working !!

    Use Tiny Umbrella to get your SHSH blobs (link below). What do you have?
    2011-08-17 04:09 AM
  3. RoGueSxHoLLoW's Avatar
    iPhone 4, 4.2.8, Verizon, I have Tiny Umbrella as well, but it won't let me get my SHSH as my phone is stuck in DFU, I just want it jailbroken -_- didn't think it'd be so hard.
    2011-08-17 04:14 AM
  4. Mes's Avatar
    Hmmm. I can retrieve my SHSH blobs while in DFU

    What is needed is the ECID. Do you have that?
    2011-08-17 04:16 AM
  5. RoGueSxHoLLoW's Avatar
    No, how do I get it ?
    2011-08-17 04:18 AM
  6. Mes's Avatar
    What computer do you have? Mac or PC?
    2011-08-17 04:19 AM
  7. RoGueSxHoLLoW's Avatar
    2011-08-17 04:20 AM
  8. Mes's Avatar
    Google search usbdeview. Download version 1.91 and run. It's part of the long Serial Number field.
    2011-08-17 04:24 AM
  9. RoGueSxHoLLoW's Avatar
    Ok, after I get the ECID what do I do ?
    2011-08-17 04:26 AM
  10. Mes's Avatar
    In Tiny Umbrella, press the button Manual ECID. Enter the ECID, Display Name and iDevice type to set up a new device.
    Then press Save SHSH
    2011-08-17 04:29 AM
  11. RoGueSxHoLLoW's Avatar
    Okay, where is the ECID?
    2011-08-17 04:32 AM
  12. Mes's Avatar
    google search usbdeview. Download version 1.91 and run. it's part of the long serial number field.
    ecid
    2011-08-17 04:37 AM
  13. RoGueSxHoLLoW's Avatar
    Okay got it, only shsh's that came up were 2.4.10 and ios 5 beta's , I want to be able to jailbreak..
    2011-08-17 04:39 AM
  14. Mes's Avatar
    Sorry. You're out of luck. No early SHSH blobs were found. 4.2.10 is not jailbreakable.
    2011-08-17 04:40 AM
  15. RoGueSxHoLLoW's Avatar
    So there is absolutely NO way I can get to 4.2.8?
    2011-08-17 04:41 AM
  16. Mes's Avatar
    In TU's Advanced tab, check 'get from Cydia', and then SAVE SHSH again.
    Doubt it, but maybe you'll get lucky and find more.
    2011-08-17 04:41 AM
  17. RoGueSxHoLLoW's Avatar
    What if I use my old iphone device ?
    2011-08-17 05:05 AM
  18. Mes's Avatar
    Use the old device for? ..... SHSH blobs?

    It doesn't work that way.
    SHSH blobs are idevice+firmware_version unique. No sharing allowed
    2011-08-17 05:07 AM
  19. RoGueSxHoLLoW's Avatar
    Damn, than I can't. And I just tried to update to 4.2.10 and I got error 3149 ?
    2011-08-17 05:09 AM
  20. Mes's Avatar
    4.2.10 is current. Apple says ok to 4.2.10

    Edit you hosts file and remove ALL entries that contain gs.apple.com.
    Do a stock / normal restore. No Tiny Umbrella, nothing else running except iTunes.
    2011-08-17 05:13 AM
LINK TO POST COPIED TO CLIPBOARD