1. venkmanologist's Avatar
    Its a permissions issue.
    Did you install the 2.1.2 deb file or the 2.1.1 from Cydia ?
    Did you copy another OS7 folder or Tiles folder into your setup?
    Sometimes what happens during a copy is that you lose your permissions and ownerships.

    use iFile and go to User/Library/OS7 and check the permissions and ownerships of the OS7 Folder.

    The ownerships should both be set to mobile
    the permissions to read, write, execute

    after you set it for the folder, apply hierarchically to apply this setting to all the files within the folder then press done.

    You should be good to go

    edit: dont forget to respring for your changes to take effect, otherwise it wont save your changes until you do
    It worked! Thank you so much.

    I'm now having a new issue. I have the integrated ipod tile (with controls) set to be used with Muzik, and it is pinned to the Start menu. If I open the app and start playing a song, the tile dissapears from the start menu. The music continues playing. If I go to the App List and press/hold on Muzik, "pin to Start" is greyed out as if its still there. Reboot/respring are the only ways to get it back in the start menu.

    WTF?
    2012-01-25 09:06 PM
  2. MagikShotty's Avatar
    Hey Majik,

    Just installed your theme and its great but i am unable to add any more tiles to the main screen or unpin, any ideas?

    jed
    This shud work
    http://modmyi.com/forums/iphone-4-ne...ml#post6382598
    2012-01-25 09:06 PM
  3. underachiever's Avatar
    remove or rename the lockicon.png from your mail folder if that's a mail notification your showing
    Thats the problem...I don't have any lockicon.png in my com.apple.mail-folder. Have 2.1.1.-Fix Version.
    2012-01-25 09:07 PM
  4. Tinwin's Avatar
    Can someone lead me in the right direction on editing this theme? I'm seeing hella cool stuff being done, but idk how to do them myself ):
    2012-01-25 09:11 PM
  5. bcscustom's Avatar
    Thats the problem...I don't have any lockicon.png in my com.apple.mail-folder. Have 2.1.1.-Fix Version.
    yea, now that I look at the picture more closely its not our lockicon.png we use, so of course it wouldnt be in the mail folder. Are you running a lockscreen tweak or a different winterboard lockscreen? It dont look like the OS7 one?

    by the way, theres a new fixed OS7 version 2.1.2 .deb I posted on page 253 Post #5044. That fixes the music player and slide show tiles
    2012-01-25 09:15 PM
  6. jayteez's Avatar
    this theme seriously needs a seperate tile mod thread instead of having to go through 270+ pages.
    2012-01-25 09:16 PM
  7. zinjen's Avatar
    @LtNachos - having problems with the fscan.js file that you uploaded most recently a few pages back. The folder I can confirm is the latest Facebook version 4100.00, but for whatever reason it's not building a cache even after rebooting and executing the fscan via terminal.

    Any ideas? I've done this several times so I'm pretty familiar with the steps to make it work but no dice now. iPhone 4 / iOS 5.0.1 btw.
    Don't forget to hit the thanks button if you liked what I said or did
    2012-01-25 09:17 PM
  8. LOCOPAPI's Avatar
    My notifications above my facebook and mail icons work fine, but I have lost notifications on phone and sms. Please tell me where to look to fix this issue and what it is suppose to look like in current plist.


    Thank you so much for any help
    2012-01-25 09:18 PM
  9. bcscustom's Avatar
    It worked! Thank you so much.

    I'm now having a new issue. I have the integrated ipod tile (with controls) set to be used with Muzik, and it is pinned to the Start menu. If I open the app and start playing a song, the tile dissapears from the start menu. The music continues playing. If I go to the App List and press/hold on Muzik, "pin to Start" is greyed out as if its still there. Reboot/respring are the only ways to get it back in the start menu.

    WTF?
    Mate, there were problems with the OS7 v2.1.1 version of this theme, and what you are describing is one of the problems.

    Please go to page 253 Post #5044 and install the new deb file.
    I have configured the new deb to set your permissions, ownerships and preconfigure all the tiles except for the music player with controls, that you will have to edit the info.plist like on page 1 post 1.

    this theme seriously needs a seperate tile mod thread instead of having to go through 270+ pages.
    Well you can download ilovemyiphone4's setup, he includes most of the WP7 tiles and a bunch of custom ones, color keyboard theme, and winterboard UI in a nice all in one package

    You can also check out my YouTube Channel for the work I did for this theme here :

    bcscustom2's Channel - YouTube

    download links are in most of the video descriptions.

    Enjoy
    Last edited by bcscustom; 2012-01-25 at 09:22 PM.
    2012-01-25 09:18 PM
  10. underachiever's Avatar
    yea, now that I look at the picture more closely its not our lockicon.png we use, so of course it wouldnt be in the mail folder. Are you running a lockscreen tweak or a different winterboard lockscreen? It dont look like the OS7 one?

    by the way, theres a new fixed OS7 version 2.1.2 .deb I posted on page 253 Post #5044. That fixes the music player and slide show tiles
    Changed the settings.plist in the images folder. Problem solved… but thanks for careing
    Last edited by underachiever; 2012-01-25 at 09:48 PM.
    2012-01-25 09:35 PM
  11. spaceynyc's Avatar
    this theme seriously needs a seperate tile mod thread instead of having to go through 270+ pages.
    totally agree, the first page should be updated with all these tweaks like the keyboard, the tiles etc.. I still feel like i'm missing out on some tweaks thats buried in the page 100's lol
    2012-01-25 09:36 PM
  12. jooosieeee's Avatar
    been playing around with the font program, getting the 99% error and I can't seem to fix it, desite following instructions :S must be doing something wrong.

    I'll try again later/tomorrow, but in the meantime, I guess I'll wait for ByteArt to upload his font pack...
    Last edited by jooosieeee; 2012-01-25 at 09:54 PM.
    2012-01-25 09:42 PM
  13. Silverado1987's Avatar
    totally agree, the first page should be updated with all these tweaks like the keyboard, the tiles etc.. I still feel like i'm missing out on some tweaks thats buried in the page 100's lol
    you guys do know that there is a seperate thread for all the tiles right? Mods: OS7 w/Live Tiles
    2012-01-25 09:43 PM
  14. jooosieeee's Avatar
    you guys do know that there is a seperate thread for all the tiles right? Mods: OS7 w/Live Tiles
    I was gonna say... but then I don't think it's updated with BCS's latest mods or ilovemyiPhone4's most updated WP7 UI pack.
    2012-01-25 09:46 PM
  15. bcscustom's Avatar
    you guys do know that there is a seperate thread for all the tiles right? Mods: OS7 w/Live Tiles
    Yea, but most of those live tiles are dated and not updated to work on IOS 5 yet. And none of the lastest stuff we produce here on this thread are there. GanMan said he might get around to it sooner or later.
    2012-01-25 09:49 PM
  16. jediuk's Avatar
    Perfect thanks.
    2012-01-25 10:10 PM
  17. ErikWithNoC's Avatar
    Can someone fix this? Lol, and this red is sexy!
    If I'm correct in that your referring to the Cydia notification, SSH into your phone (or use iFile) and go to the Cydia folder in the Tiles directory. There should be an image named "[email protected]". Remove the @2x part so its just "TileWithBadge" and it should work again (it did for me since I already had the info.plist set up for the badges, but the image wasn't named right).

    ALSO: To all the people asking ByteArt to post the Segoe UI font, you do realize he said it was from a paid theme right? The theme it's from is "iNitsua Z Twilight 3volution ~ K.Nitsua & Barsoverbeats" and the font is actually Zegoe UI light (the font used on the Zune HD). ByteArt isn't technically allowed to just distribute the font without the theme creator's (which in this case is probably K. Nitsua) permission. If you want it now you could probably ask K. Nitsua yourself and see if he will give you a download for it or purchase the theme (an amazing work of art if I say so myself).

    Here is the link to the theme's thread in case your interested in purchasing it: http://modmyi.com/forums/iphone-4-ne...overbeats.html


    I have been informed that Twilight 3volution theme has been made free. The download links for it can be found here: http://ja6636.com/index.php?/topic/2...com-exclusive/

    I have yet to the find the font in the downloads though
    Last edited by ErikWithNoC; 2012-01-26 at 01:09 AM.
    ZEBRAHEAD, RED HOT CHILI PEPPERS, JEREMIAH FREED
    "A day without laughter is a day waster" - Charlie Chaplin
    2012-01-25 10:21 PM
  18. sinsinkun's Avatar
    Hey bcs, did you use a code for deleting language packs? If not could u tell me the locations of them? I've cleared applications and system/library, are there anymore? I'm doing it manually bcuz I'm trying to be safe and also bcuz I'm bored/stupid :]
    2012-01-25 10:33 PM
  19. Farmski's Avatar
    someone who really loves us and this theme (aslo someone who has absolutely no life for the next month due to time restraints) should open a CLOSED to any reply's version of mods so no one can say anything on there, its just dedicated to tiles and mods...

    thats what this needs

    trawling through the abyss that is os7 revive and mods at present is far too much, especially if you are on the mobile modmyi app..

    does anyone have time/patience to become that savior?
    2012-01-25 10:37 PM
  20. Portdogmc's Avatar
    Hey guys thanks so much for all the work on OS7! I've got a few questions:

    1. I installed OS7 revived through cydia a few days ago and now it shows there's the update. So I need to uninstall first then update, correct? Will I lose the tiles and settings that I've already done?

    2. My lockscreen clock won't change from 24hr mode. i toggled it in settings but it makes no changes. Any help?

    3. In the pictures slideshow tile, many of my pictures come up sideways. I think it might be the pictures that were taken in landscape mode. Is this happening for anyone else?

    4. I really like the ipod tile in post 2408 here but the link is dead. Anybody happen to have those files?
    http://modmyi.com/forums/iphone-4-ne...ml#post5970029

    Thanks!
    2012-01-25 10:38 PM
LINK TO POST COPIED TO CLIPBOARD