User Tag List

  1. Zombian's Avatar
    Thanks Zombian :P
    Are we the only 2 with this problem?
    Has EndFinity commented on this problem at all?
    Just solved it. I was screwing around trying to get rid of the dim effect on the iPod tile. The problem is cause by a missing IconMask.png in the images folder check to see if it's missing or not named correctly.

    orly... Well then I'm just gonna go delete that from my folder xD

    oh, also, here's an edited version of Zombian's multiflow background. I feel like this one is more WP7-ish, but that's for you guys to decide ;P

    Attachment 568136
    I never made a multiflow background.
    Last edited by Zombian; 2012-02-24 at 01:30 AM.
    2012-02-24 01:24 AM
  2. sinsinkun's Avatar
    Just solved it. I was screwing around trying to get rid of the dim effect on the iPod tile. The problem is cause by a missing IconMask.png in the images folder check to see if it's missing or not named correctly.



    I never made a multiflow background.
    shiiiiiiiiiiiiiiiit I meant romancw... agh xD sorry mates it's fixed now

    OMG OMG OMG I JUST FOUND OUT U CAN SWIPE YOUR APPS UP (or down) TO CLOSE THEM IN MULTIFLOW!!! xD yup, easily amused...
    Last edited by sinsinkun; 2012-02-24 at 02:15 AM.
    2012-02-24 01:55 AM
  3. seizlapee's Avatar
    Anybody have the ipod tiles with the pause and play buttons. Would really appreciate it, multiupload is down. TIA
    2012-02-24 06:45 AM
  4. littl3dot's Avatar
    My screenshots
    Attached Thumbnails OS7:Revive-imageuploadedbymodmyi1330067895.628729.jpg   OS7:Revive-imageuploadedbymodmyi1330067910.775532.jpg  
    2012-02-24 07:16 AM
  5. seizlapee's Avatar
    Hey, can u share the facebook tile? Cant download as multiupload is down. thanks
    2012-02-24 07:19 AM
  6. TK4|2|1's Avatar
    Anybody have the ipod tiles with the pause and play buttons. Would really appreciate it, multiupload is down. TIA
    You already have it, read the first post.
    2012-02-24 07:20 AM
  7. seizlapee's Avatar
    am talking about the title with the pause and play, and skip buttons. Those were posted in the mods thread but links are not working anymore because multiupload is down
    2012-02-24 07:30 AM
  8. law0501's Avatar
    Just solved it. I was screwing around trying to get rid of the dim effect on the iPod tile. The problem is cause by a missing IconMask.png in the images folder check to see if it's missing or not named correctly.
    Just checked and I have IconMask.png :S
    2012-02-24 11:43 AM
  9. Mkokolis's Avatar
    how do you post an attachment on this thread without using the advanced feature from modmyi like some of you are, I have no clue I keep having a problem doing it that way i have alot of work I want to post but I have this road block
    2012-02-24 11:48 AM
  10. sinsinkun's Avatar
    am talking about the title with the pause and play, and skip buttons. Those were posted in the mods thread but links are not working anymore because multiupload is down
    read the op. it's programmed into os7:revive.
    2012-02-24 12:59 PM
  11. bcscustom's Avatar
    how do you post an attachment on this thread without using the advanced feature from modmyi like some of you are, I have no clue I keep having a problem doing it that way i have alot of work I want to post but I have this road block
    Probably easier to create a mediafire account and upload your stuff there. Then you just have to post the mediafire share link for the files
    2012-02-24 01:01 PM
  12. sinsinkun's Avatar
    how do you post an attachment on this thread without using the advanced feature from modmyi like some of you are, I have no clue I keep having a problem doing it that way i have alot of work I want to post but I have this road block
    are you using opera? cuz I've noticed that opera always has an older version of sites... xD try using Firefox (tested and works) or chrome (should work). the site should look a lot different on these browsers than opera.
    Last edited by sinsinkun; 2012-02-24 at 01:04 PM.
    2012-02-24 01:01 PM
  13. Mkokolis's Avatar
    Probably easier to create a mediafire account and upload your stuff there. Then you just have to post the mediafire share link for the files
    ok I thought there might be a better way

    are you using opera? cuz I've noticed that opera always has an older version of sites... xD try using Firefox (tested and works) or chrome (should work). the site should look a lot different on these browsers than opera.
    no I use firefox
    2012-02-24 01:06 PM
  14. jooosieeee's Avatar
    would one of you graphic genuises be willing to make a Scramble With Friends tile for me please? 0:-)
    I made one but it doesn't match the WWF one:

    >OS7:Revive-tile-2x.png<
    ^ the WWF one I got from this thread

    and it's kinda ugly lol x)

    >OS7:Revive-tile-2x.png<
    ^ the one I made for SWF


    thanks!
    2012-02-24 01:27 PM
  15. Vilchispedia's Avatar
    Anyone know of applications that simulate the wp 7 such as Muzik and Pics?
    2012-02-24 05:24 PM
  16. Zombian's Avatar
    Just checked and I have IconMask.png :S
    Check the permissions on the settings.plist in the images folder make sure it's set to read, write, execute. That was the only other thing I changed
    2012-02-24 05:30 PM
  17. law0501's Avatar
    Check the permissions on the settings.plist in the images folder make sure it's set to read, write, execute. That was the only other thing I changed
    That seemed to do the trick! Thanks. Time will tell if this is a permanent fix though.

    EDIT: Problem still persists when the phone is resprung. Changing theme in dreamboard and changing back seems to bring the app icons back, but still need to see how long they will last.
    Last edited by law0501; 2012-02-24 at 06:32 PM.
    2012-02-24 06:23 PM
  18. Zombian's Avatar
    That seemed to do the trick! Thanks. Time will tell if this is a permanent fix though.

    EDIT: Problem still persists when the phone is resprung. Changing theme in dreamboard and changing back seems to bring the app icons back, but still need to see how long they will last.
    Forgot to mention. After changing permissions do a reboot hopefully that'll solve it for good
    2012-02-24 07:20 PM
  19. norablindsided's Avatar
    I haven't tried the music controls on the iPod, because I have no songs on the default music player. However, I use the Spotify and Pandora app a lot, and whenever I click on any control for the music buttons, the entire phone freezes up and resprings. Any idea why this might be happening? Is this a bug? Does OS7: Revive not support 3rd Party music players? If not, will their be support in the future or near future?

    Please help it's rather annoying to have the entire thing freeze up for a good 5 minutes until the phone resprings.

    btw great job with the theme. It's most definitely the greatest dreamboard theme I've seen so far. It's absolutely gorgeous.

    Thanks guys.
    2012-02-24 11:25 PM
  20. sinsinkun's Avatar
    I haven't tried the music controls on the iPod, because I have no songs on the default music player. However, I use the Spotify and Pandora app a lot, and whenever I click on any control for the music buttons, the entire phone freezes up and resprings. Any idea why this might be happening? Is this a bug? Does OS7: Revive not support 3rd Party music players? If not, will their be support in the future or near future?

    Please help it's rather annoying to have the entire thing freeze up for a good 5 minutes until the phone resprings.

    btw great job with the theme. It's most definitely the greatest dreamboard theme I've seen so far. It's absolutely gorgeous.

    Thanks guys.
    No, it does not access third party music apps. The controls have bugs, but nobody has NO songs on their default music app, so I think that's why nobody's picked up on it until now... Yeah, the controls are programmed to control the default music, as is the lock screen. No, there is no fix. I don't think you'd be able to program a tile using html that would work for a third party app (it would be extremely difficult just to open up the music, for one) but that is the ONLY chance you have of getting a working controls tile.

    I'd recommend just switching over to the default music app, or just not using a control tile. I'm pretty sure that 3rd party apps that don't access the default music app can't run outside of itself anyways (as in, you can't listen to music unless you're explicitly inside the app and not doing anything else)

    I highly doubt that there will be support in the future, but End can give you a better answer (since he knows more about coding and whatnot xP)
    2012-02-25 12:23 AM
LINK TO POST COPIED TO CLIPBOARD