1. anja31's Avatar
    hi end
    i was quick enough to download the 2.00

    i am on ios 5.0 GM

    everything is working fine here as it should i think...
    some tiles - as you said before - are not runing like ipod - weather with glitches....

    when you are at springboard home a single tab on the button will open the keyboard now - maybe it is sb settings

    thats all for now

    Danke und Grüße
    anja31

    if you need still another tester....
    2011-10-10 12:46 AM
  2. ilovemyiPhone4's Avatar
    i make you laugh??? is that sarcasm??? i see i made a mistake didnt see sbsettings was updated to work with notification center! either way i prefer uisettings
    2011-10-10 01:09 AM
  3. PathKiller29's Avatar
    i make you laugh??? is that sarcasm??? i see i made a mistake didnt see sbsettings was updated to work with notification center! either way i prefer uisettings
    no i was really laughing
    no sarcasm
    2011-10-10 01:10 AM
  4. ilovemyiPhone4's Avatar
    no i was really laughing
    no sarcasm
    enlighten me??? bc i see no humor whatsoever in what i posted!! just my opinion on the two.
    2011-10-10 01:12 AM
  5. EndFinity's Avatar
    hi end
    i was quick enough to download the 2.00

    i am on ios 5.0 GM

    everything is working fine here as it should i think...
    some tiles - as you said before - are not runing like ipod - weather with glitches....

    when you are at springboard home a single tab on the button will open the keyboard now - maybe it is sb settings

    thats all for now

    Danke und Grüße
    anja31

    if you need still another tester....
    Hm. Also crasht SpringBoard bei dir nicht wenn du nen Hintergrund auswählst?
    Und dem Keyboard hab ich bis jetzt nicht so viel Beachtung geschenkt, hab bis jetzt nen anderen tweak verwendet um das zu deaktivieren...
    2011-10-10 01:30 AM
  6. PathKiller29's Avatar
    enlighten me??? bc i see no humor whatsoever in what i posted!! just my opinion on the two.
    don't worry about it
    2011-10-10 01:31 AM
  7. ilovemyiPhone4's Avatar
    look its not that serious anyway! were all on this site to help each other out and bc of what end has done with it so far. i just cant wait till its finished..
    2011-10-10 01:40 AM
  8. anja31's Avatar
    Hm. Also crasht SpringBoard bei dir nicht wenn du nen Hintergrund auswählst?
    Und dem Keyboard hab ich bis jetzt nicht so viel Beachtung geschenkt, hab bis jetzt nen anderen tweak verwendet um das zu deaktivieren...
    No crashing here when i choose another background - its fine for meOS7:Revive-043.pngOS7:Revive-044.png
    2011-10-10 01:50 AM
  9. EndFinity's Avatar
    No crashing here when i choose another background - its fine for meOS7:Revive-043.pngOS7:Revive-044.png
    Okay, that's interesting. Did you have a previous version of my .dylib installed before or is 2.0.0 the first one?

    On a side note, I enabled launch animations on my phone and they look pretty damn good. I'll upload a video later
    2011-10-10 01:54 AM
  10. anja31's Avatar
    Okay, that's interesting. Did you have a previous version of my .dylib installed before or is 2.0.0 the first one?

    On a side note, I enabled launch animations on my phone and they look pretty damn good. I'll upload a video later
    no
    clean install
    dreamboard
    os7
    your files from 2.00
    Last edited by anja31; 2011-10-10 at 02:00 AM.
    2011-10-10 01:58 AM
  11. EndFinity's Avatar
    no
    clean install
    dreamboard
    os7
    your files from 2.00
    Alright, thanks, that should help
    2011-10-10 02:01 AM
  12. bcscustom's Avatar
    Makes me wonder: endfinity, anja, angry pig all on IOS's from europe an V2 seemd to work fine but Lovemyiphone, silverado, myself all on US based IOS's and having safemode respring issues. So Im wondering if there any differences in IOS's from different countries? Just a thought, what u think?
    2011-10-10 02:04 AM
  13. EndFinity's Avatar
    Makes me wonder: endfinity, anja, angry pig all on IOS's from europe an V2 seemd to work fine but Lovemyiphone, silverado, myself all on US based IOS's and having safemode respring issues. So Im wondering if there any differences in IOS's from different countries? Just a thought, what u think?
    No.. Seems like they all work for us because we did a clean install after a restore/without a previous version installed.. need to look into that
    2011-10-10 02:10 AM
  14. bcscustom's Avatar
    K thought about it a sec, if we are downloading ios5 from developer accounts they should be all the same, so maybe different devices not ios's for defferent countries? Sorry if im thinking aloud
    2011-10-10 02:12 AM
  15. anja31's Avatar
    No.. Seems like they all work for us because we did a clean install after a restore/without a previous version installed.. need to look into that
    yesterday i had the safemode issue too - because i started dreamboard before i copied the new files. Hope this will help
    2011-10-10 02:15 AM
  16. bcscustom's Avatar
    No.. Seems like they all work for us because we did a clean install after a restore/without a previous version installed.. need to look into that
    I can test that for ya, i planned on going to ios5 on the 12th, but can try a fresh restore tonite to test this.
    2011-10-10 02:15 AM
  17. EndFinity's Avatar
    K thought about it a sec, if we are downloading ios5 from developer accounts they should be all the same, so maybe different devices not ios's for defferent countries? Sorry if im thinking aloud
    Haha, nope, something like that wouldn't be caused by that, and I doubt that devices differ in each continent, at least in that way
    2011-10-10 02:16 AM
  18. bcscustom's Avatar
    Gotta love coincidences... Just made me wonder
    2011-10-10 02:21 AM
  19. ilovemyiPhone4's Avatar
    Lol hey found something else out for winterboard! If your using the UI for the OS7 theme I posted like 20 pages back some of the UI is missing! Here I found out its bc all that used to be @2x.png is now @2x~iphone. I changed all that was @2x to @2x~iphone and now the UI isnt missing anything. Maybe that can be something too.
    2011-10-10 02:48 AM
  20. bcscustom's Avatar
    yesterday i had the safemode issue too - because i started dreamboard before i copied the new files. Hope this will help
    So clarify this for me, Im updating to IOS5 GM tonight to help test, did you install os7 and copy the new files first, then launch dreamboard, then applied OS7 resulting in no safemode resprings. When you had the safemode issue yesterday did you restore ios5gm again and start from stratch like you specified? Im trying to duplicate your method, any feedback would help.
    btw, notice ur safari icon, is that the rotating one I made? Do u like it?
    2011-10-10 02:55 AM
8,329 ... 41495051525361101151 ...
LINK TO POST COPIED TO CLIPBOARD