1. BremboD's Avatar
    So i'm on my second ipad2 in the last 3 days so far. The first one I had I took out of the box and immediately continued with a jailbreak. I then did a sync with my computer and accidentally updated to 4.3.5! I managed to play up a sob story at best buy and got them to exchange it for another iPad2 for me today. But now I have another issue. I have my iPad jail broken and all of my content on it, but now the app store doesn't work? It worked fine before idid the jailbreak, but now all it does it try to load, and any "buy" buttons are inactive and don't work! I tried to do an "erase and restore to factory settings", but all I get is a black screen with the apple logo and a loading bar that doesn't fill up. And now I'm lost. I have no idea where to start. I don't want to update and lose my jail breaking ability, but it just isn't working? Please help me!!!!



    Update
    Please ignore, looked through the official apple forums and I found a few threads on the matter, and the app store works now. But what about the device not wanting to reset?
    Last edited by BremboD; 2011-08-19 at 08:49 AM.
    2011-08-19 08:43 AM
  2. thecrunked's Avatar
    erase and restore to factory settings deletes the entire ipad. you will have to restore it to 4.3.5 again. looks like another trip to best buy for you.
    2011-08-19 02:49 PM
  3. iYeow's Avatar
    You might as well return it and get one that has shsh blob, there are lots of iPad 2 wifi only with 4.3.3 shsh blob so you can always restore back to 4.3.3. You can either purchase from craiglist or eBay
    2011-08-19 09:33 PM
LINK TO POST COPIED TO CLIPBOARD