User Tag List

  1. pracoo's Avatar
    i had ipad on 4.0.1 or whateva den i upgraded it to 4.3.3 using pawned dfu mode with redsnow . my phone started n tethered mode .for sometime it ran [erfectly bt then suddenly it got restarted and it went into dfu mode . now when i m tryin to restore it with itunes 4.3.3 it starts preparing ipad for restoring bt the screen dosent turns on instead it again goes into dfu mode and the screen is blank. i also tried applyin 4.3.5 with default settings for clean restore thru itunes bt the problem is still the same plz help me out i tried irec , tiny umbrella , redsnow bt no changes . plz guide me out . i m okay with restoring to 4.3.5 bt i want that the ipad should start .
    2011-08-25 03:48 PM
  2. Mes's Avatar
    This should be easy.

    Run Tiny Umbrella, advanced tab, uncheck 'set Hosts to Cydia on exit', exit Tiny Umbrella.
    Power off iPad, press and hold 'Home" button, connect to iTunes.
    Answer yes to restore device.

    What iPad version? (1 or 2, WiFi, CDMA?)
    2011-08-25 03:57 PM
  3. pracoo's Avatar
    tried tat too bt wen itunes starts restoring it my ipad sort of resets and again goes to dfu mode and itunes shows and error code 1618

    ipad 1 at 4.3.3 wifi and 3g

    ipad isnt leaving the dfu mode even when i am restoring to 4.3.5


    c in beginning my ipad was stuck at apple logo wen it was on 4.0.1 . den i put it in pwned dfu mode and with tiny umbrellas tss server i upgraded ipad to 4.3.3. and den i jailbreaked it with redsnow . it started normaly everythin was fine bt the jailbreak was tethered one . so i booted it on tethered mode from redsnow . den i installed **mod edit** to install apps from itunes and i restarted it. i worked fine for couple of minutes bt then it all of a sudden it got restarted n went directly into dfu mode . then i did everythin tat could be done on my level bt it again n again restarts n goes into dfu mode without flashin the screen for a single time . it seems tat it gets reset all the time automaticaly
    Last edited by Mes; 2011-08-25 at 04:02 PM.
    2011-08-25 04:00 PM
  4. Mes's Avatar
    Error 1618

    Missing system files or corrupt data in iTunes installation. Try to uninstall iTunes, restart computer, install again.

    iTunes Errors - The iPhone Wiki
    Note: Cracked app / warez discussions are not allowed on MMi.
    2011-08-25 04:05 PM
  5. pracoo's Avatar
    i tried it on 3 pcs sir bt the problem is same . its obvious if ipad resets all the time itunes will show some or the other error cause it dosent allows itunes to prepare ipad to a state where it can start the restoration process i dnt understand what exactly is goin on plz help me sir
    2011-08-25 04:11 PM
LINK TO POST COPIED TO CLIPBOARD