1. xtrememan's Avatar
    I redownloaded Equix after saving all my mods to it. Recopied the PSD to my desktop. Open it up and tried again. But before I never did anything to the SpringJump button and all my wallpapers used to be fine.

    Kraxik,

    True that. I had never used PhotoShop. I used to ask a lot of questions. Went out and got a copy of Photoshop and watching YouTube videos. Been hooked ever since. Thanks to you. I used PS all the time now.
    have u fixed the probable yet? no rush or anything but been trying to find a fix and can't
    2012-04-09 11:56 PM
  2. DarkDeviljho's Avatar
    Wow this Theme is amazing!!! but is there any way to hide the Clock/Calendar on the Top of the Homescreen? and is there an instruction for the LiveOs weather mod ? with the Line Calendar, and how can i move the Line Calendar to the top?
    2012-04-10 02:19 AM
  3. ATTAHO's Avatar
    How can i get the clock and date to show on the home screen? mine is just blank where that should be, but its on the lock screen.

    EDIT: My exact problem was addressed on page 46, but the fix does not work for me
    Last edited by ATTAHO; 2012-04-12 at 04:29 AM.
    2012-04-12 01:11 AM
  4. UII_Dempsey's Avatar
    Been lurking along time now , had equiX running perfect , i updated to iOS 5.0.1 today and installed equiX.

    Now its running 99% right, only problem i have is this bloody thing, when i click the spring jumps on the bottom, i get a black shadow behind the equiX overlay button ( if that's what you call it ). This never happened when i was running 4.3.3 (yesterday )

    Heres a screen shot, i have looked everywhere and tried alot of things but nothing worked.

    Can anyone help?

    2012-04-13 02:54 PM
  5. KraXik's Avatar
    Can anyone help?
    Yes. Update your EquiX version and reset your perpage folders.
    2012-04-13 07:55 PM
  6. UII_Dempsey's Avatar
    Yes. Update your EquiX version and reset your perpage folders.
    Latest version installed 1.3 I think
    2012-04-13 08:27 PM
  7. KraXik's Avatar
    Latest version installed 1.3 I think
    iOS5 messed up the perpage app around the dock. Blue then release an update that had a clear button at the bottom. It looks like you have the old perpage overlays.
    2012-04-13 08:30 PM
  8. fr0stm0urne's Avatar
    pls help why my icon clock, calendar, wheather is NOT tranparent? im on 5.1 tetered jailbreak ipod 4g.. equiX-img_0092.png
    2012-04-25 03:47 PM
  9. Nyctobello's Avatar
    Does anyone if this theme has any issues with 5.1? I'd like to find out before upgrading once the new untethered JB comes out.
    2012-05-24 02:02 AM
  10. KraXik's Avatar
    Does anyone if this theme has any issues with 5.1? I'd like to find out before upgrading once the new untethered JB comes out.
    Probably yes.
    2012-05-24 07:50 AM
  11. badassdes's Avatar
    Oh no.... That's sad. I cannot stand the basic/boring iPhone default theme. I will love to use this theme once I jailbreak...
    2012-05-25 02:29 AM
  12. Fish_1's Avatar
    Did anyone else update to the 5.1 untethered JB? I did and now I can't get some of my icons to theme.

    I SSH'ed into my phone and copied the EquiX theme folder. Then after the JB, I SSH'ed in again and just pasted it back in the theme folder. Thought that would be the best way to keep all my mods, but a few of the icons are messed up.

    * Clock, Calendar, and Weather used to be transparent, but now they are not (They did at least theme to EquiX, but not transparent).

    * Camera icon didn't theme at all (Still basic factory icon)

    * Safari, App Store, iPod, BiteSMS, Mail, Phone, and Notes all themed to the basic equiX icon, but I used to use the different style (some like in post 1624 above, and some just the text versions)


    All other icons are themed properly (even Cydia ones after using ThemeIconMaker).

    Anyone have any idea how I can get theses icons to theme after updating to 5.1?

    Thanks!!
    Last edited by Fish_1; 2012-05-26 at 07:47 PM.
    2012-05-26 07:41 PM
  13. Fish_1's Avatar
    Found a fix in another theme thread where we'll need to go into Private/Var/Stash/Themes/equiX/Bundles

    Then change the icons for the approproate application in that applications folder.

    But I still have two problems.

    1.) I can't can't the Mail icon to switch even after changing it in the "com.apple.mobilemail" folder. Any idea how to get the mail icon to switch?

    2.) I got the rest of the icons to switch, but now they look stretched too tall. The text icons are stretch as well as the more rectangle icons (they now look more square). Any idea why this is and what I can do to stop this stretching effect?

    THANKS!!
    2012-05-26 10:36 PM
  14. hoshidishi's Avatar
    I just installed the equiX theme and i am having these problems.

    1st picture - no icon for some of the apps.

    The thing is if I turn of the SummerBoard Mode, everything's fine as in all icons are appearing. but if i turn on it, somehow some of the icons are gone.

    2nd picture - no icon for messages and music

    And the last thing is Power Off button is gone when I try to reboot the phone.

    Update - after reading through the forum, i finally got my theme to work. Still dunno how to disable the clock, day and date in the spotlight page.
    Attached Thumbnails equiX-photo-1-.png   equiX-photo.png  
    Last edited by hoshidishi; 2012-05-28 at 12:42 PM.
    2012-05-27 10:33 PM
  15. badassdes's Avatar
    After jailbreaking my 4S with 5.1.1, I installed Equix again... yay! Everything looks good, working well. The only thing I'm not able to fix is ONE (1) icon... My3G. I have tried putting the icon in the bundle folder (icon.png and [email protected]) and also put the icon in the icon folder (My3G.png and [email protected])... It is showing on the phone but with a 'white square' around... What I'm doing wrong?

    Last edited by badassdes; 2012-05-28 at 12:58 AM.
    2012-05-28 12:47 AM
  16. Fish_1's Avatar
    Found a fix in another theme thread where we'll need to go into Private/Var/Stash/Themes/equiX/Bundles

    Then change the icons for the approproate application in that applications folder.

    But I still have two problems.

    1.) I can't can't the Mail icon to switch even after changing it in the "com.apple.mobilemail" folder. Any idea how to get the mail icon to switch?

    2.) I got the rest of the icons to switch, but now they look stretched too tall. The text icons are stretch as well as the more rectangle icons (they now look more square). Any idea why this is and what I can do to stop this stretching effect?

    THANKS!!
    Anyone update to 5.1 and having these issues with EquiX? Any ideas on a fix?
    2012-05-29 07:13 AM
  17. hoshidishi's Avatar
    I have updated to 5.1.1 and having no issues so far with equix.
    2012-05-29 07:19 AM
  18. Nyctobello's Avatar
    So I've upgraded to 5.1.1 Untethered and Equix seems to be running fairly smoothly. There are however two problems:

    1) Sometimes, mostly after a cydia package installation, my icons in the first and second page scramble up. Hidden icons, like that of unused perpageHTML pages and others show up to fill the space. A re-spring fixed the removal of hidden icons, but they are still scrambled and I have to move them manually. Any one have any ideas? And...

    2) When music plays, and the lockscreen shows album art, the lockscreen info disappears. I still see my lockinfo stuff but no more weather, clock, date, etc. Any ideas?

    Thanks in advanced.
    2012-05-30 09:45 AM
  19. Remmy H's Avatar
    pls help why my icon clock, calendar, wheather is NOT tranparent? im on 5.1 tetered jailbreak ipod 4g.. equiX-img_0092.png
    In the Icon Folder on your device, you need the change those icons to your iPhone language. Download iFunbox (on your pc) With this program you can easy acces your phone.

    After jailbreaking my 4S with 5.1.1, I installed Equix again... yay! Everything looks good, working well. The only thing I'm not able to fix is ONE (1) icon... My3G. I have tried putting the icon in the bundle folder (icon.png and [email protected]) and also put the icon in the icon folder (My3G.png and [email protected])... It is showing on the phone but with a 'white square' around... What I'm doing wrong?


    You have to rename themis to [email protected]. It goes in var/stash/themes/Equix/bundles

    Scroll down till you see your app my3G. Open that folder up and check those icons. Then replace with this one. Respring and it should be good.
    If the folder contains 2 icons. remove the other one do a respring and that should work.
    Last edited by Remmy H; 2012-05-30 at 11:52 AM.
    2012-05-30 11:45 AM
  20. Fish_1's Avatar
    So I've upgraded to 5.1.1 Untethered and Equix seems to be running fairly smoothly. There are however two problems:

    1) Sometimes, mostly after a cydia package installation, my icons in the first and second page scramble up. Hidden icons, like that of unused perpageHTML pages and others show up to fill the space. A re-spring fixed the removal of hidden icons, but they are still scrambled and I have to move them manually. Any one have any ideas? And...

    2) When music plays, and the lockscreen shows album art, the lockscreen info disappears. I still see my lockinfo stuff but no more weather, clock, date, etc. Any ideas?

    Thanks in advanced.
    I have the exact same issue as #1. Any ideas how to fix would be GREAT!
    2012-06-01 03:03 AM
1,703 ... 32728081828384 ...
LINK TO POST COPIED TO CLIPBOARD