User Tag List

  1. Lan_Man's Avatar
    I have an IPAD2 (firmware 4.3.3) Jailbroken via (jailbreakme3.com) with Cydia, Winterboard and 50% full of apps/files that I don't want to lose.

    I'm not using any 'cracked' apps, but after I installed DreamBoard (from Cydia) my ipad
    now displays the 'apple-logo' and after (approx) 2-5 minutes the 'spring' comes up but it never finishes booting to where I can see/use the slider to unlock it anymore!

    I'm hoping there is a way to 'force' a 'safe-mode' start up from power-on and some button-press combo of the Power & Home buttons or any other way to get to safe-mode
    without a restore/wipe of the device? If I can 'just' get to springboard safe-mode, I can remove Dreamboard and fix this nightmare myself!

    I've been researching this issue, and I can't seem to find a proper solution that doesn't
    relate to a wipe/restore. Isn't there some sort of tool/combo I can use (like iRecovery & shell access) to fix this?

    Any advice on where to go from here? I don't want to erase my device!
    2011-09-05 11:03 PM
  2. iYeow's Avatar
    Have you had ssh installed, if you do , you may be able to ssh into it from apple logo.
    2011-09-06 03:49 AM
  3. Mes's Avatar
    ++1 It's likely a Mobile Substrate dylib causing the problem.
    2011-09-06 03:52 AM
  4. RRoD420's Avatar
    This is exactly what happened to mine it was a mobile substrate update in Cydia, once I installed that it wouldn't come back after going to sleep, apple logo then faded spinner. Itunes recognized it but said it was locked and i couldnt unlock it! I dont even know what the hell that is I just like updating everything. Now I want to install mods I'm scared - no 4.3.3 blobs ! Can he use ifunbox and remove that Cydia app?? I hack all game consoles I want to understand how iOS works.

    Download iFunBox plug it and and see if you can browse. Remove that Cydia app, I'm really curious if that fixes it.
    Last edited by RRoD420; 2011-09-06 at 06:57 AM.
    2011-09-06 06:54 AM
  5. Lan_Man's Avatar
    iFunBox was the ONLY way that I could get it back to (uh is this the proper term? ;-) NORMAL operation!! ;-)

    The 'mystery' (mobile substrate/dylib) that was causing the problem was (my nightmare) "DreamBoard" ! ;-(

    By drilling into the 'raw' file system and deleting (the offending) dylib, then re-springing I was able
    to get the iPad to stop the boot-loop! ;-)

    I guess I'll never go trying out "DreamBoard" without first removing WinterBoard since it caused ALL
    of my troubles! ;-0
    2011-09-16 01:36 AM
  6. RRoD420's Avatar
    That is great news! I'm happy it worked for you! I ended up restoring to 4.3.5 and complaining to apple and I got lucky and got 4.3.3 again on my replacement. Had I just read a little more and used iFunBox and deleted it, it would've worked. Great App iFunBox

    Moral of the story, if you have iPad 2 jailbroken on 4.3.3 don't install Cydia stuff that can cause problems. At least wait until you can get blobs and restore to what you're at. I have Cydia but have been sober since I crashed it, although iFunBox seems to be the trick to get things going again I won't chance it. Stay up Lan_Man!
    Last edited by RRoD420; 2011-09-16 at 03:09 AM.
    2011-09-16 03:06 AM
LINK TO POST COPIED TO CLIPBOARD