User Tag List

  1. kwatson301's Avatar
    I just bought an iPad running ios 4.3.5, any way to jailbreak? The only information I can find is people upgrading, but haven't found anything with 4.3.5 coming installed. Thanks in advance guys!
    2011-09-07 03:13 AM
  2. Mes's Avatar
    No way to jailbreak ... unless you have 4.3.3 SHSH blobs to downgrade. Use Tiny Umbrella and see if you're lucky.
    2011-09-07 03:40 AM
  3. kwatson301's Avatar
    This is my first iPad, but I have jailbroken all my iPhones (2-4) - do you think I'll have any, or do you need another iPad already jb to have the shshs blobs?
    2011-09-07 03:49 AM
  4. Mes's Avatar
    Likely (very likely) you'll have none. Won't know 100% certain unless you look
    2011-09-07 04:06 AM
  5. Stray's Avatar
    I just bought an iPad 2 with 4.3.3
    2011-09-07 04:58 AM
  6. Mes's Avatar
    Good for u
    2011-09-07 04:58 AM
  7. Stray's Avatar
    just thought I'd give a random fact for the day
    2011-09-07 05:00 AM
  8. Mes's Avatar
    Your fun facts . I picked one up last month, 4.3.3 with 4.3.3 blobs
    2011-09-07 05:02 AM
  9. Stray's Avatar
    You got lucky lol. No blobs for me iPad 2 is still nice tho. Lol
    2011-09-07 05:05 AM
  10. Mes's Avatar
    It is. In most ways, it has replaced my laptop.
    2011-09-07 05:07 AM
  11. blacksaber's Avatar
    2011-09-07 10:16 AM
  12. kwatson301's Avatar
    Thanks for the responses guys. Anyone know if I can downgrade 4.3.5 to 4.3.3? I've read that the jailbreak will work for a few hours if there aren't any SHSH's, but then some say that it doesn't work at all.

    Also, is there any links to downgrading firmware that comes on the iPad? I'm really not trying to wait until iOS 5 to jailbreak... Thanks again!
    2011-09-07 04:01 PM
  13. Mes's Avatar
    SHSH blobs are required. If you have a 4.3.3 blob it can be downgraded. If not, you're stuck.
    2011-09-07 04:03 PM
  14. kwatson301's Avatar
    Probably a dumb question, but as you can tell I'm a tad desperate, lol. Is there a way to wipe the iPad and then load 4.3.3 to factory reset?
    2011-09-07 06:50 PM
  15. Mes's Avatar
    I suggest taking your desperation to Apple. Apple does not allow loading original anything, only the latest
    2011-09-07 06:57 PM
  16. RRoD420's Avatar
    Call apple and tell them it has the screen bleeding issue (google it), you'll receive a new replacement running 4.3.3. Has to be thru the mail though.
    2011-09-07 07:01 PM
  17. iYeow's Avatar
    You will receive the replacement and a hold of your money as well in case u don't return it but regarding your iOS version , they won't intentionally install 4.3.3 for you , just mere luck if u are lucky
    2011-09-08 03:32 AM
  18. RRoD420's Avatar
    Check this out, this guy downgraded his iOS 4.3.5 to 4.3.3 WITHOUT shsh blobs:
    taken from: Downgrade iOS 4.3.5 To 4.3.3, No SHSH Blobs Needed

    I got it to work. I used a variation of those steps and it took several retries. Here's what I did:
    1. Upgraded iTunes
    2. Replaced with HOSTS file the provided HOSTS file above.
    3. Downloaded 4.3.3 IPSW
    4. Used redsn0w and selected the 4.3.3 IPSW. I left the default boxes selected.
    5. After this ran, it apparently just jailbroke my phone with version 4.3.5.
    6. Ran redsn0w again the exact same way and it ended up putting the phone into DFU rather than showing 4.3.5 again.
    7. Loaded sn0wbreeze and made a custom 4.3.3 IPSW.
    8. Loaded Tinyumbrella and turned on the TSS server.
    9. Loaded iTunes and did a restore (phone still in DFU) with the new custom IPSW.
    10. iTunes did not have a 1xxx error. However the phone went into recovery mode.
    11. Put phone back into DFU mode and restored again with custom IPSW again and it worked!

    I never needed to save the SHSH blob files.

    Needed restore files:

    Someone want to try it out ?
    Last edited by RRoD420; 2011-09-08 at 04:13 AM.
    2011-09-08 04:11 AM
  19. Orby's Avatar
    The above-listed method will not work, for a variety of reasons. First off, that hosts file has localhost commented out and broadcasthost is not there, meaning all sorts of bad behavior will arise from a computer using that file.

    Let's leave it at that, mmk?
    2011-09-09 09:16 AM
  20. flameinthefire's Avatar
    i have the same problem i upgraded mine to ios 5 i can only downgrade it to 4.3.5
    2011-09-10 04:37 AM
90 123 ...