1. ANC's Avatar
    My ipad wont restore in any way what so ever..
    i have ios 4.2.1 jailbroken using redsnow upgraded from 3.2.1 stock. Have been using it like charm since then. now i'm trying to restore to 4.3.1 (or any ios that is) and 3194 error keep popping out. i could tell that its a problem related to my pc cz i tried more then one ipad, and some iphones and ipods for that matter..
    I tried everything from unticking "Set hosts to Cydia on exit" in TU to manualy editing my host file by adding " gs.apple.com" at the end. NOTHING SEEMS TO WORK..

    If someone encountered such case, please help!
    2011-09-18 05:40 PM
  2. Mes's Avatar
    You may have a browser virus that attacks the hosts file. It prevents host file changes causing the 3194 authorization error. Update the anti-virus software and/or use a free virus scan on the web.
    2011-09-18 06:34 PM
  3. iYeow's Avatar
    Error 3194 indicates you don't have the required blob for restore. You need to know if you have the blob before you do a restore to fw that apple no longer signs.

    If iPad has been recognised by TU before, then you should see your device name on the left pan.
    If iPad has not been used on this TU , then you need to find out your ECID and input into TU .
    Request shsh blob from cydia and click save shsh to download the blobs.
    Under General tab , you should see if you have any blob.
    Use tss server for restore rather than pointing to cydia server for verification.
    Last edited by iYeow; 2011-09-18 at 07:13 PM.
    2011-09-18 07:05 PM
  4. ANC's Avatar
    opened TU and found my device on the left as recent devices.. can you guide me from here onward please?
    2011-09-18 07:43 PM
  5. iYeow's Avatar
    Highlight the device.

    Under advance tab select : request shsh blob from cydia and click save shsh
    Then deselect it and click save shsh.
    Look under general tab to see your shsh.
    2011-09-18 08:04 PM
  6. Scoops98's Avatar
    Btw, I found that once I had my SHSH blobs saved and was running the TinyUmbrella TSS server, I continued to have the 3194 error, whether restoring 4.2.1 or 4.3.3. I had my activation servers in my host file set as Cydia too. I found that once entering DFU mode and having iTunes identify it as a iPhone in recovery mode, I had to disconnect from the Internet to allow iTunes to restore. Encountered this on a Mac and PC. I was able to restore multiple times then.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2011-09-19 09:11 PM