1. MicroGodrad's Avatar
    Hello! I believe this is the right place, but if not so, please direct me too the correct area.

    First of all, I think my iPod Touch 4th Generation 8GB is stuck in DFU (iTunes recognizes it as in recovery mode, but I know better), so I tried
    Tiny Umbrella's Fix Recovery, which didn't work. I even tried jail breaking it, which usually kicks it out of DFU mode, but
    that didn't work either.

    Thanks in advance! Any help would be wonderful!
    2011-09-22 09:31 PM
  2. i.Annie's Avatar
    Yeah you're not in the right forum. I'll move it.

    What firmware is it currently on.
    2011-09-22 09:32 PM
  3. MicroGodrad's Avatar
    Yeah you're not in the right forum. I'll move it.

    What firmware is it currently on.
    Thank you for moving me. I am on firmware 4.3.3, I think. I cannot check, but I think that is correct.
    2011-09-22 10:33 PM
  4. i.Annie's Avatar
    Well you should be absolutely sure so check if you can! The firmware version matters a lot
    2011-09-22 10:40 PM
  5. MicroGodrad's Avatar
    I just checked, it is 4.3.3
    2011-09-23 01:03 AM
  6. i.Annie's Avatar
    Ok that's great. Go download iFaith from ih8sn0w.com and have your phone plugged in, hit Dump SHSHs.

    Then come back and tell me if it worked.
    2011-09-23 01:08 AM
  7. MicroGodrad's Avatar
    That does not work, It just gets stuck the second time it says: "Waiting for iPod Touch 4..."
    2011-09-23 09:07 PM
  8. i.Annie's Avatar
    Download TinyUmbrella and click "Save SHSHs" and see what it says
    2011-09-23 09:52 PM
  9. MicroGodrad's Avatar
    Tiny Umbrella does not list my iPod Touch. (In the area off to the right.)
    2011-09-23 10:05 PM
  10. i.Annie's Avatar
    Your device isn't being recognized for some reason. Try running the TSS server and restoring to 4.3.3
    2011-09-23 10:28 PM
  11. MicroGodrad's Avatar
    When I use the TTS server, I iTunes just gives me a different error.
    2011-09-24 01:36 AM
  12. i.Annie's Avatar
    Which is what?
    2011-09-24 01:38 AM
  13. MicroGodrad's Avatar
    Error 1600
    2011-09-24 02:26 AM
  14. Cer0's Avatar
    Try a different USB port or USB cord. Also what address is your host file pointing at; Saurik's or Apples?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2011-09-24 02:36 AM
  15. MicroGodrad's Avatar
    I don't have another cord, but when I try a different port, I get error 1601. I forget how to check which address my host file is pointing at though...
    2011-09-24 03:26 AM
  16. i.Annie's Avatar
    It could be your cable if you haven't tried another cable yet.
    2011-09-24 03:31 AM
  17. BenderRodriguez's Avatar
    Try a different computer yet? That's been my issue with my MacBookpro, on my brothers Mac it works fine but on mine I have issues like this
    2011-09-24 03:36 AM
  18. MicroGodrad's Avatar
    Yeah, I tried that too.

    EDIT:

    Is there any other of re-uploading iOS with using iTunes to restore it?
    Last edited by MicroGodrad; 2011-09-24 at 04:30 AM.
    2011-09-24 04:27 AM
  19. ghesai's Avatar
    @MicroGodrad any luck on finding the solution of your problem? i think we have same problem.
    2011-10-06 03:07 AM
  20. BenderRodriguez's Avatar
    Google "iTunes 1601 error"
    2011-10-06 04:09 AM
LINK TO POST COPIED TO CLIPBOARD