1. Jmills87's Avatar
    Do you have your 4.2.8 SHSH saved? If so just follow that tutorial that Simon posted but start Tiny TSS server before restoring the custom firmware.
    2011-09-27 03:38 AM
  2. TVC430's Avatar
    i.Annie, earlier in this thread you said you are using custom firmware. What is the method that you are creating the firmware? Just asking for future reference? thank you.

    I will definitely try this!! thank you SOO MUCH!
    Last edited by TVC430; 2011-09-27 at 03:49 AM.
    2011-09-27 03:46 AM
  3. i.Annie's Avatar
    I used a cFW for 4.2.6, in which I used PwnageTool. I don't quite like Sn0wbreeze, but that's just me...
    2011-09-27 03:51 AM
  4. TVC430's Avatar
    Thank you for all your help. I tried the 4.2.1 "Fix recovery with the same results. I am sure with the recommendations you have given me I can figure this out. I will post a separate thread to help others when I do succeed. Thanks Simon and i.Annie for your guidance. I am forever a modmyi contributor.
    2011-09-27 04:53 AM
  5. i.Annie's Avatar
    Aren't you on a Mac? Or was that someone else? You downloaded the Fix Recovery package from thefirmwareumbrella.blogspot.com and used FixRecover421 right and not the one from TU? And you did set it into DFU first before running it?
    2011-09-27 05:04 AM
  6. TVC430's Avatar
    That is correct. I am on a macbook Pro intel, I downloaded the FixRecovery421 from the firmwareumbrella.blogspot and set it into DFU before running it. Everything seemed to work normally, but I cannot seem to get out of recovery loop. I am feeling like I might be missing some little step? I know my phone is getting the downgrade because when I restore back to stock 4.2.10, it says it is going to update my phone and restore to 4.2.10.
    2011-09-27 02:09 PM
  7. TVC430's Avatar
    This is probably a silly question, but can I use pwnage tool to downgrade to a jailbroken 4.2.8 from 4.2.10??
    2011-09-27 03:15 PM
  8. Simon's Avatar
    2011-09-27 05:00 PM
  9. TVC430's Avatar
    You are right. Pwnage tool does not currently support CMDA phones Oh well, I will try the downgrade again tonight using TU. Thank you!
    2011-09-27 07:20 PM
  10. i.Annie's Avatar
    Do you have SHSHs for 4.2.6? It might be easier to take it down to 4.2.6, jb it with Greenpois0n to get past recovery mode, then try to take it up to 4.2.8 and use Fix Recovery again after. I was actually on 4.2.6 when I did this last night and upgraded it to 4.2.8, rather than downgrading as you're doing.

    Actually, if you have SHSHs for 4.2.6 you should just stay on there lol. I can't see a diff between 4.2.8 and 4.2.6 now, kinda wish I didn't do this experiment last night just bc it took me forever to resync all my apps and stuff :/
    2011-09-27 07:37 PM
  11. Simon's Avatar
    Check the link I just posted. It is a custom bundle pwnage tool to make a custom 4.2.8.
    2011-09-27 07:58 PM
  12. TVC430's Avatar
    No, unfortunately I was on 4.2.8 when I did the JB.
    2011-09-27 08:10 PM
  13. Anthony Bouchard's Avatar
    This guide should clarify it for you. If you follow it to a tee, I think it will work for you as well even though you are running Verizon's 4.2.8 instead of AT&T's 4.3.3. See my guide.
    2011-09-29 06:17 AM
  14. sekevin's Avatar
    Error 1013 is solved with the www.tinyumbrella.com fixrecoveri Recoveries download the program fix that error then run it web 1013 paa follow the instructions and let it run DFU letters on your screen and fixed.
    2011-09-30 02:28 AM
  15. TVC430's Avatar
    SUCCESS! Thank you iAnnie, Simon and Anthony Bouchard (thanks for the link)!

    Going from 4.2.10 to custom 4.2.8 using Pwnage Tool did the job!
    2011-10-02 08:29 PM
  16. Simon's Avatar
    2011-10-02 10:08 PM
36 12
LINK TO POST COPIED TO CLIPBOARD