User Tag List

  1. Slate004's Avatar
    Anytime bro
    2011-11-14 07:31 PM
  2. Dacal's Avatar
    Next update soon, with bug fix for CK and (in test now) a workaround for random freezes that affect only iOS5 when respring.
    2011-11-14 07:45 PM
  3. biggie777's Avatar
    Hi. i got a small problem, how do i change the language on springboard widgets im getting some other language i want to change it to English please and there is another problem when respring from sbsettings it get stucked on the loading screen. i like this theme very much i think this is the best ever theme for iphone 4
    2011-11-15 01:48 AM
  4. Dacal's Avatar
    Hi. i got a small problem, how do i change the language on springboard widgets im getting some other language i want to change it to English please and there is another problem when respring from sbsettings it get stucked on the loading screen. i like this theme very much i think this is the best ever theme for iphone 4
    Hi, you must configure Config.js file in Setup folder (for both Lockscreen and springboard theme). For the freezes, i'm working ont it : affect only users on iOS5, randomly (not understand why... Conflict ? Winterboard relative ?). you can, when need a respring, go in safe mode with SB Settings then restart).

    PS : the freeze disappers when desactivate the slideshow widget, so need to implement a new portion of code here.
    2011-11-15 07:18 AM
  5. Opclub's Avatar
    if it get freeze,how to unfreeze it back?? need to reboot the device???
    2011-11-15 07:49 AM
  6. Dacal's Avatar
    if it get freeze,how to unfreeze it back?? need to reboot the device???
    If you don't use SBSetttings as notification center widget, need to reboot... PS : Fix is coming soon, i changed slightly the widget code and seems to correct the freeze.
    2011-11-15 08:30 AM
  7. Waverley73's Avatar
    Hey Dacal - it seems all Accuweather weather widgets suddenly stopped working on all devices / firmware around 5 days ago - have u noticed this & have any theories what's going on here mate?
    Twitter Link: @Waverley73........My Mods: -Click Here- ......
    2011-11-15 08:36 AM
  8. Dacal's Avatar
    Hey Dacal - it seems all Accuweather weather widgets suddenly stopped working on all devices / firmware around 5 days ago - have u noticed this & have any theories what's going on here mate?
    I'm not using accuweather widget at the moment, but i suspect that the URL of accuweather not function anymore (try to open it in your navigator, personnally send me on localhost...). It already happened in the past...
    2011-11-15 08:55 AM
  9. Waverley73's Avatar
    I'm not using accuweather widget at the moment, but i suspect that the URL of accuweather not function anymore (try to open it in your navigator, personnally send me on localhost...). It already happened in the past...
    Which address do I try mate? There's a few in the source file.
    Twitter Link: @Waverley73........My Mods: -Click Here- ......
    2011-11-15 09:08 AM
  10. Dacal's Avatar
    Which address do I try mate? There's a few in the source file.
    http://apple.accuweather.com/adcbin/...a.asp?zipcode=

    Add the zip code at the end.
    2011-11-15 09:57 AM
  11. Waverley73's Avatar
    http://apple.accuweather.com/adcbin/...AU|VIC|BENDIGO

    Thats what I am trying (OCN|AU|VIC|BENDIGO is the var locale that has always worked with my accuweather widgets) and i get nothing - just says unable to connect. Have accuweather changed their address or turned it off u think?
    Twitter Link: @Waverley73........My Mods: -Click Here- ......
    2011-11-15 10:09 AM
  12. Dacal's Avatar
    http://apple.accuweather.com/adcbin/...AU|VIC|BENDIGO

    Thats what I am trying (OCN|AU|VIC|BENDIGO is the var locale that has always worked with my accuweather widgets) and i get nothing - just says unable to connect. Have accuweather changed their address or turned it off u think?
    No idea.... Need to look if there is another url available... At work. Try to find it later.
    2011-11-15 11:11 AM
  13. nik1975's Avatar
    http://apple.accuweather.com/adcbin/...AU|VIC|BENDIGO

    Thats what I am trying (OCN|AU|VIC|BENDIGO is the var locale that has always worked with my accuweather widgets) and i get nothing - just says unable to connect. Have accuweather changed their address or turned it off u think?
    Why dont you try Bendigo,Australia because in mine works like this Salonika, Greece
    2011-11-15 12:34 PM
  14. Waverley73's Avatar
    Why dont you try Bendigo,Australia because in mine works like this Salonika, Greece
    Nope, no go. So hang on - what Accuweather widget have you got using that code? I also tried putting Salonika,Greece into that url and that still didn't work.
    Twitter Link: @Waverley73........My Mods: -Click Here- ......
    2011-11-15 01:09 PM
  15. nik1975's Avatar
    Nope, no go. So hang on - what Accuweather widget have you got using that code? I also tried putting Salonika,Greece into that url and that still didn't work.
    Ok was my mistake i saw that i use Thessaloniki,Greece from your windget with the 3-days forecast in the second picture but from yesterday doesnt see the 3 day forecast and the 1st is from the dark haz theme i have mix it with the silex and now this is what i work in which works with the GRXX0019 but i think is from yahoo![RELEASED] SILEX HD - By Dacal-img_0380.png[RELEASED] SILEX HD - By Dacal-img_0379.png
    2011-11-15 03:26 PM
  16. Slate004's Avatar
    Have no understanding why this thread isn't in the 100's (page wise) def an amazing theme
    2011-11-15 03:45 PM
  17. orodruinbd's Avatar
    First of all Dacal, thanks for the theme! I'm relatively new to the JB scene, but your theme is the best I've seen so far. I do have some problems though. Currently my weather is hazy, but if I'm using animated weather in the lockscreen, I cannot see anything. The problems does not appear if I'm using static weather though. Here is the screenshot, I'm using iOS 4.3.3 on iPhone 4

    [RELEASED] SILEX HD - By Dacal-img_0038.png


    Any ideas what could be the reason behind the problem? I've also noticed the files for the haze weather are named as 'fog'. Could that be the issue?
    Last edited by orodruinbd; 2011-11-15 at 07:17 PM.
    2011-11-15 03:58 PM
  18. nik1975's Avatar
    Have no understanding why this thread isn't in the 100's (page wise) def an amazing theme
    Because is so perfect you dont need to make many changes!!!!
    ...
    2011-11-15 04:10 PM
  19. Slate004's Avatar
    Because is so perfect you dont need to make many changes!!!!
    ...
    Great answer - I can't argue that
    2011-11-15 04:26 PM
  20. nik1975's Avatar
    Ok was my mistake i saw that i use Thessaloniki,Greece from your windget with the 3-days forecast in the second picture but from yesterday doesnt see the 3 day forecast and the 1st is from the dark haz theme i have mix it with the silex and now this is what i work in which works with the GRXX0019 but i think is from yahoo![RELEASED] SILEX HD - By Dacal-img_0380.png[RELEASED] SILEX HD - By Dacal-img_0379.png
    Ok i try again seems to have some problem wit the 3 days forecast.As Dacal said in the past has done it again, i think a year ago
    2011-11-15 07:34 PM
725 ... 11192021222331 ...
LINK TO POST COPIED TO CLIPBOARD