1. jotapm's Avatar
    So here's the thing. I have an iPod touch 4th gen and was using iOS5b7. When the final iOS 5 came out I
    downloaded the IPSW and happily openned iTunes to restore it BUT I got stuck with a 1611 erro. I tried it in all
    the usb ports on my laptop, with different cables, everytime the same error. I use Windows 7 x64. So I also tried
    on a Macbook Pro with Snow Leopard and still got the same error. So I gave up trying to update to iOS 5 and got
    out of recovery mode by jailbreaking with redsn0w, and I was back to iOS5b7. I had to do the 'Just Boot' since it
    was tethered, but this time... I got stuck in the following screen:
    So I think I bricked my iPod-k2y9el.jpg
    I tried other versions of redsn0w, even tried the Fixrecovery on The Firmware Umbrella - TinyUmbrella and all
    lead me to that same screen.
    So can anyone help me? Or is my iPod forever bricked?

    I tried jailbreaking my iPod touch and got stuck in the above screen, and yes, I tried again and when I try to restore
    I get error 1611.
    2011-10-23 09:45 PM
  2. raduga's Avatar
    It's highly doubtful that you're bricked forever, unless there's some kind of hardware fault.

    5.0b7 expired on October 20, so it's no surprise that you can't get it to boot now.
    Since you needed a beta iTunes to use iOS betas successfully, that probably explains why updating to 5.0 final isn't working.

    Remove / uninstall iTunes completely, then upgrade to the latest full release from Apple. (should be 10.5)

    Then, reboot your Win7 / Macbook,
    delete the iOS5 final ipsw, and try restoring again ( iTunes will re-download 5.0 ipsw from Apple).


    unless the screen starts looking like this, you should be ok
    Last edited by raduga; 2011-10-24 at 03:30 AM.
    2011-10-24 03:21 AM
  3. joshua144's Avatar
    You are fine, just uninstall iTunes beta and install 10.5
    2011-10-30 09:35 PM