User Tag List

  1. marunio_1's Avatar
    Hi Guys,

    My iPad went mad last night, I couldn't access it and my keyboard shrink so I was trying to restore it with TinyUmbrella TSS server running (I have shsh saved locally). Unfortunately my restore is progressing up to 2/3 of the status bar on the iPad and then iTunes is throwing error (1)! Any ideas what should I do or is there anything that I can do?
    Last edited by marunio_1; 2011-10-25 at 05:26 PM.
    2011-10-25 05:07 PM
  2. RuthlessX's Avatar
    I received the same error. I believe iTunes has to be downgraded as well for this to work.
    2011-10-25 05:36 PM
  3. marunio_1's Avatar
    Downgraded to which version? Did you manage to successufully restore your iPad?
    2011-10-25 05:40 PM
  4. RuthlessX's Avatar
    iTunes 10.5
    I haven't tried it because I woul lose app that were used when I was on iOS 5

    Let me know if it works.

    2011-10-25 05:47 PM
  5. marunio_1's Avatar
    iTunes 10.5 it's the latest version which I'm using now! Anyone have any ideas how restore 4.3.3 on iPad 2 GSM?
    2011-10-25 06:45 PM
  6. emerica6708's Avatar
    I don't believe you can restore a 3G iPad to 4.3.3 now that 4.3.5 isn't being signed, you just have to wait until 5.0 is jailbroken.
    2011-10-25 11:08 PM
  7. iYeow's Avatar
    +1, correct you cannot restore to ipad2 gsm now as IOS 4.xx has been signed off. Restore to ios 5 and wait for a new jailbreak.
    2011-10-26 08:59 AM
  8. marunio_1's Avatar
    2011-10-27 01:11 AM
  9. RuthlessX's Avatar
    Did you get your iPad to restore to 4.3.3?
    2011-11-03 05:02 AM
  10. marunio_1's Avatar
    If your iPad is wifi only and if you have shsh for 4.3.3 saved locally you can update to ios5 and downgrade back to 4.3.3
    2011-11-03 12:33 PM