User Tag List

  1. itzdiddy's Avatar
    should i just do a tethered jailbreak??
    Last edited by itzdiddy; 2011-11-01 at 03:07 AM.
    2011-11-01 02:36 AM
  2. emerica6708's Avatar
    What do you mean locked? Like it's password protected and you forgot the password?
    2011-11-01 03:13 AM
  3. itzdiddy's Avatar
    Not sure why all my information dissapeared but this is what was here.

    So the story.Now i jailbroke my mom's iPad and it was all fine and dandy. Until three days ago she says to me that it was her works iPad and she needs it returned in its normal state. I deleted everything besides cydia. I realized that i needed to do a basic restore to do this but then noticed the restore all content and settings in the settings menu on the iPad. I tried this and the iPad froze on the apple logo. I went into recovery mode and tried to restore with my computer. I hit restore and was coming up with error 3194. I fixed that error and then was getting error 1600. I was then directed to using iReb to basically put the iPad into a pwned dfu state. I then hit restore and it seemed to all work, no errors iPad went through this whole process and then it said it would restart in five minutes. Sure enough five minutes later a pop up on my computer saying iTunes has found an iPad in recovery mode and needs to be restored. What's my fix? How do i unlock it and get it back to normal? I was using 4.3.5 i believe.

    and locked as in pwned dfu mode locked won't restore.
    2011-11-02 02:58 AM
  4. emerica6708's Avatar
    Ok, first thing, in the future never erase all content and settings on a jailbroken device, screws it up, but since we're past that. I'm guessing it was 4.3.3 cause 4.3.5 wasnt an untethered jailbreak on iPad 1 and couldn't be jailbroken on iPad 2. So if you're trying to restore back to 4.3.3 that's your problem, Apple isn't signing that firmware anymore so you are going to have to download the iOS 5 firmware, google that there are lots of public download links just make sure you get the one for that specific iPad (iPad 1 or 2 wifi or wifi +3G.) Once you have the IPSW, which is the firmware file, hold shift and click restore in iTunes, then select the IPSW you just downloaded. That should let iTunes finish all the way and boot back up normally. You might also want to check you hosts file, if there are any entries in there that have in it, delete that entire line of text. Error 3194 in iTunes means it can't connect to Apple's servers, so deleting the lines with will let it connect again. Good luck bro, know how a mon can be that thinks you "broke" her work stuff.
    2011-11-02 06:30 AM
  5. itzdiddy's Avatar
    i've done that, it will say it's been restored and then like 5 seconds after that whole process gets completed it says, iTunes has found an iPad in recovery mode. Restore now etc.

    seriously she needs it back tommorrow i'm freaking out what should i do?? plus iTunes isn't even recognizing it right now so i'm assuming it needs a charge so thats what i'm doing.
    Last edited by itzdiddy; 2011-11-04 at 04:03 AM.
    2011-11-04 03:41 AM
  6. emerica6708's Avatar
    I don't know what to tell you bro, everything I read says just restore, even on the Apple forums.

    Make sure you are connecting it to the last computer it was connected to before the wrong password attempts. If you can't get it working at least it's been restored so your mom can just say she forgot her password, after they unlock it it won't be jailbroken since it's been restored a bunch of times. Hope it works out for you, sorry.
    2011-11-04 08:22 AM
  7. Imahottguy's Avatar
    have you put it in DFU mode and then restored to 5.0? Are you using TinyUmbrella? If so, make sure that you uncheck the "set hosts file to cydia on exit".
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2011-11-04 05:22 PM