1. Wiegelewoo's Avatar
    Hi! I have the Ipad 2 3G, installed Cydia on 4.3.5 and all was well!

    My wife decided she wanted me to use OS 5 (so we could imessage together), and clicked restore and update in itunes.

    Now I am stuck in a recovery loop, and can't get passed the itunes error 1013.

    I've been using TinyUmbrella 5.00.12a, and I downloaded Itunes 10.2.2 (read that it could help on a forum somewhere).

    I have also tried down grading to 4.3.3, with no luck either (get itunes error 20).

    Also tried entering DFU mode and using TU to fix the recovery loop, with no luck. I also tried fixrecovery, still no luck.

    Any other suggestions? Or have I just killed my Ipad forever.

    Cheers, any input would be great.
    2011-11-07 05:55 PM
  2. emerica6708's Avatar
    You might want to check your hosts file, delete any line that has gs.apple.com in it. I can't remember what error 1013 is but I believe sometimes it's as simple as trying a different USB cord, USB port or a different computer. You're not going to be able to go back to 4.3.x now since you have a 3G iPad so don't try that, just get the latest version of iTunes and and go to iOS 5.
    2011-11-08 01:44 AM
  3. Wiegelewoo's Avatar
    Thanks mate, worked it out. Needed to download os 5, then point iTunes to it. Didn't even need tu.

    Cheers!
    2011-11-08 02:34 AM
  4. emerica6708's Avatar
    Cool, glad to hear it.
    2011-11-08 01:15 PM
LINK TO POST COPIED TO CLIPBOARD