1. OGCuecumber's Avatar
    Jailbreakme.com is telling me that my iPod 4G is to high in software. Please help.
    2012-01-04 06:57 AM
  2. Paco's Avatar
    Whats ur firmware?
    2012-01-04 08:48 AM
  3. samuel17's Avatar
    Use redsn0w
    2012-01-04 03:40 PM
  4. iPod's Avatar
    If you're on 5.0, update to 5.0.1 and jailbreak with redsn0w. Go to redsn0w.com and it will redirect you to where you can download it. Then open redsn0w, and select jailbreak. Turn off your device, follow the steps to get into DFU mode, and redsn0w will do the rest. If youre on 4.3.4 or 4.3.5, I recommend updating to iOS 5.0.1 for untethered jailbreak. Hope this helps.

    secret moderator... Please hit that THANKS button over there if I helped you in any single way
    2012-01-04 10:54 PM
LINK TO POST COPIED TO CLIPBOARD