1. bjbinc's Avatar
    My Jaku custom theme isn't working anymore. I have it set above Jaku with a Bundles subfolder, and all the correct bundleID's and icon names. They all worked when I had them within Jaku, but I learned it's easier to make accustom theme haha. Now, they don't work ever since I updated to the new Jaku.

    Anybody have any ideas? I can't for the life of me figure it out.. It bugged me all day. I spent all day making sure every folder was right, and every icon was properly named..
    I assume you already did the whole disable, respring, enable, respring routine?
    2012-04-18 06:04 AM
  2. Just Dummy's Avatar
    I had this problem on 5.1 so I just enabled the Jaku theme and after a respring enabled my other folder and it worked.
    2012-04-18 06:12 AM
  3. mdot's Avatar
    I assume you already did the whole disable, respring, enable, respring routine?
    I think I did that at least 15 times today haha I tried everything. It's going to be something so easy, I know it. Lol

    @Thor - I don't have 5.1 though, in still on 5.0.1. I believe I did that today. Disabled everything in winter board and went one by one lol.
    2012-04-18 06:15 AM
  4. JimboHurt's Avatar
    My Jaku custom theme isn't working anymore. I have it set above Jaku with a Bundles subfolder, and all the correct bundleID's and icon names. They all worked when I had them within Jaku, but I learned it's easier to make accustom theme haha. Now, they don't work ever since I updated to the new Jaku.

    Anybody have any ideas? I can't for the life of me figure it out.. It bugged me all day. I spent all day making sure every folder was right, and every icon was properly named..
    Any chance its not since jaku update but rather the winterboard update?
    Because i think winterboard got more anal, haha seriously tho.
    Cause after the update my wells fargo icon didn't work anymore and i figured out i had to add @2x for it to work but it never needed that in the past.
    2012-04-18 06:15 AM
  5. bjbinc's Avatar
    I think I did that at least 15 times today haha I tried everything. It's going to be something so easy, I know it. Lol

    @Thor - I don't have 5.1 though, in still on 5.0.1. I believe I did that today. Disabled everything in winter board and went one by one lol.
    prolly irrelevant, but is summerboard mode on or off
    2012-04-18 06:18 AM
  6. mdot's Avatar
    Any chance its not since jaku update but rather the winterboard update?
    Because i think winterboard got more anal, haha seriously tho.
    Cause after the update my wells fargo icon didn't work anymore and i figured out i had to add @2x for it to work but it never needed that in the past.
    even the alt iPod/safari ones don't work and I know those are right at least lol. I'll try and repackage everything tomorrow on my computer and re-ssh it, I was doing everything in iFile today. Was just hoping there was a known issue or common mistake haha.

    @blake yeah, summer mode is off.
    2012-04-18 06:24 AM
  7. JimboHurt's Avatar
    even the alt iPod/safari ones don't work and I know those are right at least lol. I'll try and repackage everything tomorrow on my computer and re-ssh it, I was doing everything in iFile today. Was just hoping there was a known issue or common mistake haha.

    @blake yeah, summer mode is off.
    Hmmm.
    How about in iFile make sure the directories have correct permissions. It needs read, write and execute permissions
    Have a random themeing/jaku question? Hit me up on twitter to avoid an off topic post. I am glad to help.
    @jimbohurt
    2012-04-18 06:36 AM
  8. Just Dummy's Avatar
    By request, iGeriya's wall changed up a bit. I can make these much nicer when I get the psd.

    2012-04-18 06:44 AM
  9. mdot's Avatar
    Hmmm.
    How about in iFile make sure the directories have correct permissions. It needs read, write and execute permissions
    YEAHHHH BUDDDY!

    The Group and World were set to none, I had to pop those to Read/Execute. You, my friend, are the man! I overlooked those two today - I only scrolled as far as User.
    2012-04-18 06:49 AM
  10. bjbinc's Avatar
    Hmmm.
    How about in iFile make sure the directories have correct permissions. It needs read, write and execute permissions
    oh yeah! that's some damn good tech support there buddy!
    2012-04-18 06:53 AM
  11. mdot's Avatar
    oh yeah! that's some damn good tech support there buddy!
    You don't know how excited I got when I saw that Group and World were blank. Then, when I resprung and saw that dead sexy black safari icon, I unleashed a furious "YEAAAAH BUDDDY". I know, I know - I'm super cool.
    2012-04-18 06:54 AM
  12. bjbinc's Avatar


    It's pretty awesome having people so willing to help each other out
    2012-04-18 06:57 AM
  13. mdot's Avatar


    It's pretty awesome having people so willing to help each other out
    Definitely. I was so pissed today, all day it sat in the back of my mind, and I literally thought about switching to android (psych, never!). Everytime I opened my phone and saw the stock icons - depressing I tell you. But, I knew it was going to be something so simple lol I thought, 'man there's no way this is happening, it just doesn't make sense..'

    Thanks for all the help guys, really appreciate it. Can't believe I didn't see that earlier. So much time wasted lol.

    @thor - Thanks for the images. I'm going to check how they look on my phone tomorrow.
    Last edited by mdot; 2012-04-18 at 07:02 AM.
    2012-04-18 06:59 AM
  14. JimboHurt's Avatar
    Yeah boiiii! Haha
    So very glad to help!

    I always forget permissions too!

    Haha that android comment made me chuckle
    Have a random themeing/jaku question? Hit me up on twitter to avoid an off topic post. I am glad to help.
    @jimbohurt
    2012-04-18 07:03 AM
  15. mdot's Avatar
    Yeah boiiii! Haha
    So very glad to help!

    I always forget permissions too!

    Haha that android comment made me chuckle
    Haha you made my day when I saw the permissions. After I resprung, I turned into a guido for 5 seconds - I fist pumped and said "Yeaaaaaahh buddy!" lol
    Last edited by mdot; 2012-04-18 at 07:09 AM.
    2012-04-18 07:05 AM
  16. JimboHurt's Avatar
    Haha you made my day when I saw the permissions. After I resprung, I turned into a guido for 5 seconds - I fist pumped and said "Yeaaaaaahh buddy!" lol
    Hahahah yes!!!! Having your theme back definitely deserves a good fist pump!
    Have a random themeing/jaku question? Hit me up on twitter to avoid an off topic post. I am glad to help.
    @jimbohurt
    2012-04-18 07:15 AM
  17. evo0o's Avatar
    who's the sexy parrot now? rofl
    2012-04-18 07:16 AM
  18. jadaki's Avatar
    Cinema:

    Jaku for iOS 5-icon-2x.png

    Guns´n´Glory:

    Jaku for iOS 5-icon-2x-2-.png

    Formula 1:

    Jaku for iOS 5-icon-2x-3-.png

    Aboalarm:

    Jaku for iOS 5-app_icon-2x.png


    Alternative Foldericon:

    Jaku for iOS 5-untitled-1.jpg

    Jaku for iOS 5-foldericonbg2xiphone2.png Jaku for iOS 5-foldericonbg2xiphone.png
    Last edited by jadaki; 2012-04-18 at 08:33 AM.
    2012-04-18 07:33 AM
  19. Chaotic Buddhist's Avatar


    My new job made me do this :P ! I'm on my way for Chronopost and other speed post services like this (as long as they have an app available)

    PS : I forgot the credits, of course it is based on William's icons, And of course it was made from scratch :P
    Stunning....
    2012-04-18 09:45 AM
  20. jt004's Avatar
    By request, iGeriya's wall changed up a bit. I can make these much nicer when I get the psd.

    Awesome work!
    2012-04-18 12:55 PM
LINK TO POST COPIED TO CLIPBOARD