1. Sfox213's Avatar
    Hello,
    As i mentioned earlier in the title,i cant add the repository,when i try to add it it says :"Could not find repository"

    How do i fix this issue,i have been having it for quite a while now.
    Thanks to the helpers.

    Sorry for my bad English by the way.
    2012-01-27 02:16 PM
  2. brittag's Avatar
    Cydia already includes the ModMyi source by default. If you've removed it, you can add it again by going to "more package sources" on the Cydia homepage and tapping ModMyi at the top.
    2012-01-30 07:52 AM
  3. Master Azroth's Avatar
    thanks
    Last edited by Master Azroth; 2013-03-17 at 12:33 PM.
    2013-03-17 12:30 PM
  4. 0mega9's Avatar
    Hi guys, your Repository Server down..?
    I've tried adding ModMyi to my sources in my iphone/Cydia...

    No, it wasn't one of the default...
    I've tried...:
    http://modmyi.com/repo/ and
    http://apt.modmyi.com/

    I always end up having errors while adding it and a black page after...
    2014-01-02 06:34 PM
  5. harsha1690's Avatar
    Hi

    Just go to cyida main page, scroll down and there you can find an option "More Package Sources" just click it and you will find the deleted source. Click and install it.
    2014-02-16 03:14 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.