1. Wookie4747's Avatar
    If the new version of cydia (1.1.4) is legit then why can't in find it at Index of /debs/? I need to re-install my version of cydia and i'd rather not re jailbreak, but the newest version i can find on the developers site is 1.1.3...wtf.
    2012-02-04 07:13 AM
  2. keenpois0n's Avatar
    as far as I know, 1.1.4 is only a5 devices
    2012-02-04 01:29 PM
  3. brittag's Avatar
    Why do you need to reinstall Cydia? Usually that's not the best solution to a problem with Cydia...

    Anyway, 1.1.3 is the commonly-available version right now and it works reasonably well on all devices. 1.1.4 only comes with Absinthe.
    2012-02-07 03:48 AM
LINK TO POST COPIED TO CLIPBOARD