1. ajrseeley's Avatar
    Hiya -

    I just jailbroke my iPod Touch 2G with 4.1 firmware using greenp0ison.

    Cydia 1.1.3 looks fine but when I try to install a package, the install looks like it runs fine but at the end when the 'restart springboard' button usually appears the iPod suddenly restarts and when back on, the package has not installed. This happens for both free and paid packages.

    Any ideas?
    2012-02-23 11:09 AM
  2. 2k1's Avatar
    Did you let the packages load on the main page? That will normally fix the issue.
    2012-02-23 12:11 PM
  3. machfive's Avatar
    I have the exact same issue. Everything seems fine with cydia....lastest version....have installed ********** with no troubles....have not tried anything on ********** yet. But when trying to install anything from cydia it looks like the install is going well and then the ipod just restarts and stays on the apple logo for a minutes..then when on the apps have not installed.

    Not sure if the original poster got his answer and did not return but I need help and will stick around and post the solution when I get it.

    I am not exactly sure what you mean of "let the packages load on the main page?" The page to do the install and confirm are loaded all the way and when I confirm it looks to be installing correctly but no app will finish without restarting.

    ***tried again installing a mustang theme and payed attention and it downloads ok and starts install and then will restart when it says "Preparing Mobile Substrate".....then the wait a minute for ipod to restart and nothing has changed.......hmm....possible this is for mobile platform??? only have ipod touch 2g running on 4.1 (8B117) Model MB533LL***

    Thanks in advance for any help.
    Last edited by machfive; 2012-02-27 at 05:39 PM.
    2012-02-27 05:20 PM
  4. machfive's Avatar
    Seems to be working good now. Here is what I found.

    Initially I did the greenpoisOn to do the break. The first time I tried it the loader showed up on my ipod but it did nothing when I tried to open it. I did the greenpoison again and this time I was able to load and install cydia and essential upgrade and all looked good except no apps would finish installing.....I did not see how to get cydia to upgrade any further. I had done the essential.....everything looked to be upgraded....but no go on apps....grr

    Now I used redsn0w_win_0.9.6rc19 to install cydia again. The ipod cydia home screen had said I had the upgraded cydia and I had done the essential upgrade but was not letting me install apps. I ran through the redsnOw cydia install and when it completed its download I went to the cydia on my ipod and it seemed as nothing did change. Went right to the screen that said I had the latest version.....then the new window opened and I now had the option again to do 'essential upgrade' and 'complete upgrade'. I chose the complete upgrade and it did its thing and the winterboard finally showed up after the reboot.

    I have so far successfully installed my mustang theme and will let you know if any other issues......Looks good now.....great site.
    2012-02-27 07:00 PM
  5. Joshyk99's Avatar
    I've got the same problem as you when you say you went to the page and it said essential download, where did you get that cos my cydia restarts my iPod every time just before it finishes installing packages please help also if you can maybe suggest a YouTube video that might help me.

    Thank you so much if you can help
    2012-08-19 10:26 AM