1. girliegirl350z's Avatar
    Sorry, that link may only work on mobile.

    No, mones LT lockscreen
    found it! when i try to dl it, it says "the user hosting this content is out of bandwidth"
    2013-03-15 06:43 AM
  2. King_O_Hill's Avatar
    found it! when i try to dl it, it says "the user hosting this content is out of bandwidth"
    Check your PM

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-03-15 07:00 AM
  3. Jj2345's Avatar
    This is a very nice theme!!
    Great job
    2013-03-17 03:24 PM
  4. Toutouna's Avatar
    Hi all,

    Great theme but I have 4 icons missing.
    - Maps
    - Icleaner Pro
    - Fakelocation
    - SBSettings

    How I can fix it please ?

    Thank you
    2013-03-20 12:44 PM
  5. chock555555's Avatar
    image.jpg
    image.jpg
    image.jpg
    please help me
    my sb temp unit is fahrenheit but i want a celsius unit. i change it in ifile but it is not change to celcius and
    i want a 24h format time but it is a 12h format i can not change it.
    thank you.
    2013-03-22 11:34 AM
  6. Xpress690's Avatar
    Hi all

    I've got the theme a few days ago and all was working fine until I change the the pictures that show on the slide og the weather widget on th ehome screen. Got the pictures resized with the correct dimensions and size and before I new what was going on I was recharging the Iphone4 every 3 to 4 hours.
    I honestly follow all the directions that I coulf find on forums and groups and all I could think of... did it all.... deleted email accounts, deleted contacts and calendars and everything they advised me to, results...none!
    I finaly got the idea od unistal the theme and....bingo, all was normal again, but to make sure I've installed back again and the results where the same, battery was gone in a few hours.
    Finally took the theme out and installed a diferent one and all is working properly.
    Any ideas why is this happening?? or better yet, how can I get this to work properly.
    Regards
    Paul
    Paulo Santos
    vIsIt ThE aZoReS
    2013-03-22 10:11 PM
  7. King_O_Hill's Avatar
    Slide shows will burn battery. Especially on older devices. Was it doing it with the original pics? How does your file size(not image size) compare to the originals?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-03-22 10:33 PM
  8. Xpress690's Avatar
    Slide shows will burn battery. Especially on older devices. Was it doing it with the original pics? How does your file size(not image size) compare to the originals?
    Hi..
    Mine is the iPhone 4 and never had a problem with battery draining so fast..
    I didn´t notice any draining with th originals, just after I put mine in place of the stock ones that I got to see the numbers comming down very fast. Mine are about the same size (file) as the originals.

    Regards
    Paul
    Paulo Santos
    vIsIt ThE aZoReS
    2013-03-23 02:14 AM
  9. King_O_Hill's Avatar
    Hi..
    Mine is the iPhone 4 and never had a problem with battery draining so fast..
    I didn´t notice any draining with th originals, just after I put mine in place of the stock ones that I got to see the numbers comming down very fast. Mine are about the same size (file) as the originals.

    Regards
    Paul
    Wow, I'm not sure what could be causing that then. Sorry.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-03-23 03:12 AM
  10. Newman7John's Avatar
    A familiar name, with a completely dfferent look.
    Last edited by Newman7John; 2013-03-23 at 03:55 AM.
    2013-03-23 03:53 AM
  11. Cereal_impulse's Avatar
    I updated the Calculator (RED Mod), iPhone 5, though i'd share it.

    Calculator.app - http://db.tt/wbpDCbHi

    2UINique-photo23-03-2013122238.png

    2UINique-photo23-03-2013122244.png
    2013-03-23 02:31 PM
  12. zplit's Avatar
    Off topic: Sorry guys just wanted to let everybody in know just in case any of you have the same problem I had last night. I install a tweak last night and got my phone on safe mode, delete the tweak and nothing, install crashReporter and it says the problem could be two other tweaks delete both and still nothing. Delete everything one by one and still on safe mode. So I decided to delete (Substratre Sabe Mode) which delete everything from cydia after that reboot my phone and my phone was like new. Install all my stuff again and good to go. I hope this help in case somebody have the same problem and don't want to restore and loose they jailbreak. Again sorry I'm of topic but I hope this help just in case.
    Instagram: zplit
    Twitter: zplit
    2013-03-24 07:14 PM
  13. CosmeKid's Avatar
    Who has icons for this theme besides elilab?! Wish they would update the ls/sb
    2013-07-05 05:57 PM
  14. sephiroth726's Avatar
    there was a pack that came with the theme Seph….. but sas far as I care, I am using one of your walls right now. digging your work. no doubt
    thanks bro, hopefully one day I can get back to it
    2013-10-27 03:23 PM
4,994 ... 150200240248249250
LINK TO POST COPIED TO CLIPBOARD