User Tag List

  1. KraXik's Avatar
    Not sure what you mean by what FW. I am running on a 4s and my location services is on. That is why I am so confused. I do what I think I am suppose to do and not getting it to work. I am sure I am doing one small thing wrong and that is throwing me off so hopefully someone will be able to point me in the right spot.
    FW is firmware. As you have a 4S that means your on 5.0.1 which is fine.

    To be honest not sure why you have issues.

    1. Download GPS weather by Crazyvivek in Cydia.

    2. Turn 'Sig_change' on in 'my location' app.

    3. Activate theme in Winterboard.


    That really is it so not sure where your going wrong. Lol it's so easy it's shocking.
    2012-03-18 06:34 PM
  2. Schnedi's Avatar
    best way is modding the normal widgets to catch the info from the location file! in that way we won't have to rename the weather icons!!

    thanks to all who have made this possible. best widget from far!!!


    2012-03-18 06:44 PM
  3. The_Durben's Avatar
    best way is modding the normal widgets to catch the info from the location file! in that way we won't have to rename the weather icons!!

    thanks to all who have made this possible. best widget from far!!!


    I'd make that bigger and drop the clock into the frame but that's just me
    Looks good though
    2012-03-18 06:48 PM
  4. dathomp00's Avatar
    FW is firmware. As you have a 4S that means your on 5.0.1 which is fine.

    To be honest not sure why you have issues.

    1. Download GPS weather by Crazyvivek in Cydia.

    2. Turn 'Sig_change' on in 'my location' app.

    3. Activate theme in Winterboard.


    That really is it so not sure where your going wrong. Lol it's so easy it's shocking.
    Ok. I am trying for the third time. I have done all of that so I am not sure what I am doing wrong. Trying again so wish me luck! LOL

    Well 3rd time was not a charm. Still won't work so I don't know what I am doing wrong.
    Last edited by dathomp00; 2012-03-18 at 06:51 PM.
    2012-03-18 06:48 PM
  5. chg128's Avatar
    mine now ...

    the GPS widget is great,but just today NO SERVICES on my phone.............dont know what happens , until i turn OFF - ON ,then ok !


    2012-03-18 06:54 PM
  6. KraXik's Avatar
    best way is modding the normal widgets to catch the info from the location file! in that way we won't have to rename the weather icons!!

    thanks to all who have made this possible. best widget from far!!!
    Really nice Schnedi!
    2012-03-18 07:02 PM
  7. The_Durben's Avatar
    Ok. I am trying for the third time. I have done all of that so I am not sure what I am doing wrong. Trying again so wish me luck! LOL

    Well 3rd time was not a charm. Still won't work so I don't know what I am doing wrong.
    Try using the GPS Weather widget by crazy. Activate that in WB and see if it works. If it does, maybe the one youre using has the wrong path to the file needed for it to show.
    2012-03-18 07:03 PM
  8. texuas's Avatar
    mine now ...

    the GPS widget is great,but just today NO SERVICES on my phone.............dont know what happens , until i turn OFF - ON ,then ok !



    Very good job you all do, I would like to know which is the theme of this picture and where I can get this theme. thank you very much and sorry for my bad English
    2012-03-18 08:09 PM
  9. chg128's Avatar
    Very good job you all do, I would like to know which is the theme of this picture and where I can get this theme. thank you very much and sorry for my bad English

    http://modmyi.com/forums/iphone-4-ne...-vanasian.html
    2012-03-18 09:06 PM
  10. phil73's Avatar
    for me and thank's to Schnedi for the SS of the Lock
    2012-03-18 09:13 PM
  11. flacogp23's Avatar
    Ok. I am trying for the third time. I have done all of that so I am not sure what I am doing wrong. Trying again so wish me luck! LOL

    Well 3rd time was not a charm. Still won't work so I don't know what I am doing wrong.
    I'm having same issue with mylocation app not opening, I have a 4s. Widget installs and come up, but mylocation app is not opening for setup. I tried everything that was suggested. There is a conflict somewhere, I'm starting to disable tweaks to test. If I find something I'll inform you
    2012-03-18 10:30 PM
  12. chevymusclecar's Avatar
    Hey peeps I'ce had the same issues with the app closing after launch and app launching but widget not updating correct location and it came down to these three things for me...

    First inside mylocation.app you should not have myLocation.text and locationPath.txt in there...see attach.

    Second you WILL need myLocation.txt and locationPath.txt in your Documents folder...see attach.

    Third make sure your permissions are set on your Documents folder...see attach.

    If this has been already tried then double check again because that's all I have lol! ...but it worked for me hope it does for you!
    Attached Thumbnails GPS Based HTML Lockscreen Weather Theme-imageuploadedbymodmyi1332108450.331340.jpg   GPS Based HTML Lockscreen Weather Theme-imageuploadedbymodmyi1332108564.644204.jpg   GPS Based HTML Lockscreen Weather Theme-imageuploadedbymodmyi1332108646.707570.jpg  
    2012-03-18 11:10 PM
  13. The_Durben's Avatar


    Click here-> http://modmyi.com/forums/iphone-4-ne...ml#post6454147

    Thanks again crazy for this awesome tweak!
    Ian and Dacal and rasputin007, thanks gentlemen as well
    2012-03-18 11:16 PM
  14. SG555's Avatar
    To all those having issues getting the mylocation app to work please try this:

    Create a Documents folder in var/mobile/ and then check the owner and permissions.

    The Documents folder owner defaulted to Root.... change it to mobile and make sure you
    enable write permissions for user, group and world.

    This finally got the mylocation app to work and display on my 4s

    Steve...
    2012-03-19 01:59 AM
  15. flacogp23's Avatar
    Hey peeps I'ce had the same issues with the app closing after launch and app launching but widget not updating correct location and it came down to these three things for me...

    First inside mylocation.app you should not have myLocation.text and locationPath.txt in there...see attach.

    Second you WILL need myLocation.txt and locationPath.txt in your Documents folder...see attach.

    Third make sure your permissions are set on your Documents folder...see attach.

    If this has been already tried then double check again because that's all I have lol! ...but it worked for me hope it does for you!
    Now I know why u r a power user @chevymusclcar !!! U are the man!!! Thanks for help, fixed my issue

    This helped me!! Thank chevymusclecar http://modmyi.com/forums/iphone-4-ne...ml#post6454326
    Last edited by flacogp23; 2012-03-19 at 02:22 AM.
    2012-03-19 02:19 AM
  16. dathomp00's Avatar
    Ok...I give up....I have tried everything that we have been suggesting. This looks awesome and I would love to use it but can't seem to figure it out.
    2012-03-19 02:46 AM
  17. poofster1's Avatar
    Hey peeps I'ce had the same issues with the app closing after launch and app launching but widget not updating correct location and it came down to these three things for me...

    First inside mylocation.app you should not have myLocation.text and locationPath.txt in there...see attach.

    Second you WILL need myLocation.txt and locationPath.txt in your Documents folder...see attach.

    Third make sure your permissions are set on your Documents folder...see attach.

    If this has been already tried then double check again because that's all I have lol! ...but it worked for me hope it does for you!
    I don't have the locationPath.txt...where do i get this?
    2012-03-19 03:24 AM
  18. dathomp00's Avatar
    Hey peeps I'ce had the same issues with the app closing after launch and app launching but widget not updating correct location and it came down to these three things for me...

    First inside mylocation.app you should not have myLocation.text and locationPath.txt in there...see attach.

    Second you WILL need myLocation.txt and locationPath.txt in your Documents folder...see attach.

    Third make sure your permissions are set on your Documents folder...see attach.

    If this has been already tried then double check again because that's all I have lol! ...but it worked for me hope it does for you!
    Could you look at page 16 on 2UINique page in this forum. That is the tweak that I am trying to get to work with this tweak. There is a download for the tweak on that page. Somehow something is not connecting and the guy that posted the tweak is not responding. Somehow he changed something because the GPS will work when only it is no but when I try to use the 2UINique GPS then it will not work. If you have time that would be great.
    2012-03-19 03:38 AM
  19. hemptation's Avatar
    ahh, the one on that thread is using the older version of this app........ he released the 2uinique, directly after this was made. not sure if that makes a difference. but we def need to let the pro's, durben,chevy. decal....etc. have a look into this.
    2012-03-19 04:38 AM
  20. chevymusclecar's Avatar
    I don't have the locationPath.txt...where do i get this?
    You hv myLocation.txt? If so copy it and rename copy locationPath.txt, then before anything delete everything inside so locationPath.txt is a blank .txt again make sure myLocation.txt and locationPath.txt are in Documents should be on right track after that.

    Now I know why u r a power user @chevymusclcar !!! U are the man!!! Thanks for help, fixed my issue

    This helped me!! Thank chevymusclecar http://modmyi.com/forums/iphone-4-ne...ml#post6454326
    Glad it helps bud!! Fair warning, once you go GPS there's no going back! Lol! Thanks crazyvivek! And everyone that made it what it is today!!
    Last edited by chevymusclecar; 2012-03-19 at 05:01 AM.
    2012-03-19 04:58 AM
2,706 ... 3644454647485696 ...
LINK TO POST COPIED TO CLIPBOARD