1. alxs13's Avatar
    Help me please, I jb my Ipad1 5.0.1 (9A405) using RedSnow0.9.10b5c for Windows. It was successful and Cydia was installed. I went to Cydia, added ********* as Source and tried to install ******** ios 5.0+, but when i press Install it says Cannot Comply, it says Depends mobilesubstrate. I searched mobilesubstrate but can't find it in Cydia. Can anyone help me pls?
    Last edited by Cer0; 2012-02-29 at 09:32 AM.
    2012-02-29 12:32 AM
  2. Imahottguy's Avatar
    IBTL Read the rules, no talky of warez here…
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2012-02-29 08:45 AM
  3. Cer0's Avatar
    Help with cracked apps/piracy is not allowed.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2012-02-29 09:32 AM
LINK TO POST COPIED TO CLIPBOARD