1. aamir007's Avatar
    Hi

    I'd like to update my iPad from 3.2.2 to any ios above 4.0 that is jailbreakable is it possible?
    2012-03-15 12:25 AM
  2. keenpois0n's Avatar
    the lowest you can possibly go (in 4.x) is 4.2.1 as that was the first iOS 4 made for iPad. for all the other firmwares, you can get there, but first open cydia, and at the top of the home page it'll say shsh: .....

    whatever firmware versions it lists there are what you can go to
    2012-03-15 12:31 AM
  3. aamir007's Avatar
    It doesn't say that anywhere on the homepage. On the top it says 'This device is in the pending TSS queue'
    2012-03-15 12:49 AM
  4. i.Annie's Avatar
    Download from TheFirmwareUmbrella.blogspot.com and install TinyUmbrela. Click "Save SHSHs" and see what you have.
    2012-03-15 03:09 AM
  5. keenpois0n's Avatar
    okay..google tiny umbrella, download that, plug your iPad into your comp, run that, make sure the box that says something like point to cydia, then save shsh..see what that says
    2012-03-15 03:10 AM
  6. iYeow's Avatar
    OR IF your ipad is already jailbroken, look at the front page of cydia for shsh blobs.
    2012-03-15 06:24 AM
LINK TO POST COPIED TO CLIPBOARD