User Tag List

  1. wery123's Avatar
    Request quicklock icon. Thanks
    2012-04-05 06:52 AM
  2. James77614's Avatar
    Thanks bro awesome theme
    2012-04-05 06:54 AM
  3. Filly77's Avatar
    Alien this theme is crazy.
    Ill be honest I dont even know where to start
    Somany things to chose from just incredible
    Thanks again for all the hard work you put in this bad *** theme
    2012-04-05 06:57 AM
  4. Just Dummy's Avatar
    Great to see you back Alien. I'm on 5.1 so I'm waiting for something untethered to drop, then I'm all over this.
    2012-04-05 07:01 AM
  5. THatton's Avatar
    What's everyone using for their Tweetbot icon? The one I have looks "off".
    IF I HELPED YOU IN ANY WAY PLEASE HIT THE "THANKS" BUTTON
    2012-04-05 07:14 AM
  6. htrantk's Avatar
    When I applied the "BREED (id) ALX LBlue.theme", only my calendar icon changed, the other icons didn't appeared as the Calendar

    Breed-000.png
    2012-04-05 07:19 AM
  7. angeldiaz1983's Avatar
    Wow I've been waiting for this for a long time. Actually this theme is going to be a crazy hell.
    2012-04-05 07:20 AM
  8. ALIEN1974's Avatar
    When I applied the "BREED (id) ALX LBlue.theme", only my calendar icon changed, the other icons didn't appeared as the Calendar

    Breed-000.png
    thats because you have the ALX under the main theme in the Winterboard list
    you need to change the possition of the theme...make sure the main theme (BREED.theme) is below everything else in the list...
    the main theme (BREED.theme) needs to be placed at the end of the list on the Winterboard application there is a handle in every title on the list,this handle is on the rihgt side,just hold it and drag the title to its place on the list
    refer to the Read Me included in the download for more info...

    Last edited by ALIEN1974; 2012-04-05 at 07:35 AM.
    2012-04-05 07:30 AM
  9. jayjOka's Avatar
    Is there a custom iconoclasm layout for the left slide show
    2012-04-05 07:34 AM
  10. ash3s2012's Avatar
    thanks Alien i had that tweak a while ago with spire theme
    Thanks for your post...
    Theme require "WallpaperJPEGifier"...(Cydia)
    go to Cydia and install WallpaperJPEGifier
    respring and it will solve the problem...
    (sorry,I forgot to add that to the 1rst post)
    2012-04-05 07:35 AM
  11. htrantk's Avatar
    Oh, I got it. "BREED (id) ALX (Master).theme" is a separate theme folder and I didn't even check in in Winterboard, that was why I got that problem. Thanks again
    2012-04-05 07:37 AM
  12. ALIEN1974's Avatar
    Is there a custom iconoclasm layout for the left slide show
    Nope...
    You need "FCSB" (five column springboard in Cydia) to make the icons get in place for that widget.
    2012-04-05 07:41 AM
  13. Filly77's Avatar
    Thanks for your post...
    Theme require "WallpaperJPEGifier"...(Cydia)
    go to Cydia and install WallpaperJPEGifier
    respring and it will solve the problem...
    (sorry,I forgot to add that to the 1rst post)
    I too have the same problem. I get a ? In the middle of LS or sringboard. I installed WallpaperJPEGifier but still have ? Is there something I have to do to solve this ???
    2012-04-05 07:42 AM
  14. ALIEN1974's Avatar
    Wow I've been waiting for this for a long time. Actually this theme is going to be a crazy hell.
    So many options...
    So many icon decoration (id)...
    I assure you that you won't get bored with it
    And more to come soon...

    I too have the same problem. I get a ? In the middle of LS or sringboard. I installed WallpaperJPEGifier but still have ? Is there something I have to do to solve this ???
    Now that strange...
    On what firmware you are?
    2012-04-05 07:45 AM
  15. Filly77's Avatar
    So many options...
    So many icon decoration (id)...
    I assure you that you won't get bored with it
    And more to come soon...



    Now that strange..
    On what firmware you are?
    Ok for the LS its solved but when I use BREED SB PIC TOP I get ? In the middle of my shelf. I will try to send pic
    And im on ios5.0.1 iphone 4

    Here are my pics did the best i could do
    Attached Thumbnails Breed-imageuploadedbymodmyi1333609415.275504.jpg   Breed-imageuploadedbymodmyi1333609435.396979.jpg  
    Last edited by Filly77; 2012-04-05 at 08:03 AM.
    2012-04-05 07:52 AM
  16. KnightWing's Avatar
    I haven't fell in love with a theme in a loong time..Loving the cyan version 😁
    Follow me on twitter @The_KnightWing
    2012-04-05 08:08 AM
  17. angeldiaz1983's Avatar
    Ok for the LS its solved but when I use BREED SB PIC TOP I get ? In the middle of my shelf. I will try to send pic
    And im on ios5.0.1 iphone 4

    Here are my pics did the best i could do
    I have the same problem with the SB, which is what we are doing wrong, I have an iPhone on 5.0.1 IOS
    2012-04-05 08:37 AM
  18. ALIEN1974's Avatar
    I have the same problem with the SB, which is what we are doing wrong, I have an iPhone on 5.0.1 IOS
    strange
    I tested the one in the download and is working well...
    cant really tell...is working for me
    I will take a deeper look at this problem...
    2012-04-05 09:08 AM
  19. GUNNY29's Avatar
    Make sure to select a lockscreen wallpaper and springboard wallpaper one at a time setting for both at the same time will not work
    Click My Sig For my auros Mods
    2012-04-05 09:14 AM
  20. Natty12's Avatar
    Alien is back...
    2012-04-05 09:15 AM
2,601 ... 345671555105 ...
LINK TO POST COPIED TO CLIPBOARD