1. dakkota's Avatar
    there is a bug somewhere, just try to move an icon, and it will b back to normal. Trust me
    Magic. Thank you. Wish all my problems were that easy to solve.
    2012-05-04 02:00 PM
  2. littlelisa63's Avatar
    Hi jimmy
    Did everything on the intructions but the big icons won't theme
    SE7EN Hd/Sd-imageuploadedbymodmyi1336133054.695409.jpg
    2012-05-04 02:04 PM
  3. GUNNY29's Avatar
    Turn summer board mode on in winter board
    Click My Sig For my auros Mods
    2012-05-04 02:05 PM
  4. littlelisa63's Avatar
    Turn summer board mode on in winter board
    Summer board mode is on
    Weird

    I've also done a reboot
    Last edited by littlelisa63; 2012-05-04 at 02:11 PM.
    2012-05-04 02:08 PM
  5. .:JimmyL:.'s Avatar
    Hi jimmy
    Did everything on the intructions but the big icons won't theme
    SE7EN Hd/Sd-imageuploadedbymodmyi1336133054.695409.jpg
    it doesnt seem to work well here, as i see. Which device are you using? the Springjump icons are not themed either!

    *** NOTE: Anyone else who has problem of the wallpapers not aligned (double status bar)? all you need to do is try to move an icon, and the wallpaper will realign by itself. I really dont know what caused this
    Last edited by .:JimmyL:.; 2012-05-04 at 02:14 PM.
    2012-05-04 02:12 PM
  6. littlelisa63's Avatar
    it doesnt seem to work well here, as i see. Which device are you using? the Springjump icons are not themed either!

    *** NOTE: Anyone else who has problem of the wallpapers not aligned (double status bar)? all you need to do is try to move an icon, and the wallpaper will realign by itself. I really dont know what caused this
    I'm using ip4s
    2012-05-04 02:15 PM
  7. Bart08's Avatar
    Somebody would know how to make a color keyboard azerty?

    Thanks. : P
    2012-05-04 02:17 PM
  8. .:JimmyL:.'s Avatar
    I'm using ip4s
    uhm, then thats really weird. What i would do is, uncheck all WB themes, reboot-respring, and check it again
    not sure it will solve it thought

    any1 has any idea?
    2012-05-04 02:17 PM
  9. littlelisa63's Avatar
    uhm, then thats really weird. What i would do is, uncheck all WB themes, reboot-respring, and check it again
    not sure it will solve it thought

    any1 has any idea?
    Just done that and it's still the same
    2012-05-04 02:27 PM
  10. sephiroth726's Avatar
    this does look very nice, great job
    2012-05-04 02:30 PM
  11. .:JimmyL:.'s Avatar
    Just done that and it's still the same
    what can caused this? the Pages is themed (just misaligned) but the springjumps icons are not themed, really weird lolz, the only possibility i can think of is the iNAV theme is not on top of the list. you are not supposed to have any icon labelling btw cause i disabled it

    this does look very nice, great job
    thanks man for the compliment
    2012-05-04 02:33 PM
  12. littlelisa63's Avatar
    @ jimmy
    Everything is done as said
    SE7EN Hd/Sd-imageuploadedbymodmyi1336135348.612322.jpg
    SE7EN Hd/Sd-imageuploadedbymodmyi1336135367.157502.jpg
    Is there anything else I could try?
    Thanks
    2012-05-04 02:43 PM
  13. dakkota's Avatar
    Yeah it definitely looks like the Se7en iNav isn't above the Se7en HD as the springjump icons that are showing are the ones in the Se7en HD theme.

    @ jimmy
    Is there anything else I could try?
    Thanks
    fswipe cache??
    2012-05-04 02:45 PM
  14. .:JimmyL:.'s Avatar
    @ jimmy
    Everything is done as said
    SE7EN Hd/Sd-imageuploadedbymodmyi1336135348.612322.jpg
    SE7EN Hd/Sd-imageuploadedbymodmyi1336135367.157502.jpg
    Is there anything else I could try?
    Thanks
    rather than the pages, nth seem to come from that package. Can you try using iFile, navigate to the iNAV theme folder and show me what are inside with some Screenshots?

    Yeah it definitely looks like the Se7en iNav isn't above the Se7en HD as the springjump icons that are showing are the ones in the Se7en HD theme.



    fswipe cache??
    good idea !
    2012-05-04 02:46 PM
  15. ayaz_'s Avatar
    any chance for an azerty colorkeyboard please?
    2012-05-04 02:48 PM
  16. hemptation's Avatar
    So try moving seven hd below all those other packages, and then de select and deselect the inav package and repring. Email sent jimmy
    2012-05-04 02:48 PM
  17. DA_GHOST's Avatar
    This theme is very well done, the ck works great and looks awesome!the sbsettings and nc look really great,and the apps skins and overall ui is pretty damn clean, really like this!thanks jimmy and enjoy peeps
    2012-05-04 02:49 PM
  18. .:JimmyL:.'s Avatar
    any chance for an azerty colorkeyboard please?
    there are only a small number of user who actually using Azerty CK up to my knowledge, and frankly speaking i have never done it before. And i also don't wanna just make a sloppy one just for the sick of it. If you have check out the SE7EN CK folder, it contains 128 images, not 50 images like any other CK theme.

    But you have my words, im looking into it, getting some help from a friend on how about doing it right now
    Last edited by .:JimmyL:.; 2012-05-04 at 02:59 PM.
    2012-05-04 02:54 PM
  19. ellersbee's Avatar
    Hey Jim...have you tried your hand at an iFile icon (The face type like Finder on MAC)?
    2012-05-04 02:57 PM
  20. .:JimmyL:.'s Avatar
    Hey Jim...have you tried your hand at an iFile icon (The face type like Finder on MAC)?
    you meant like this?
    Attached Thumbnails SE7EN Hd/Sd-ifile.png  
    2012-05-04 03:02 PM
11,122 ... 1220212223243272122522 ...
LINK TO POST COPIED TO CLIPBOARD