User Tag List

  1. destroed40's Avatar
    I seem to be having a boot issue with my ipad and its pissing me off quite alot. Every time I try to boot my Ipad 2 it goes through the normal apple logo, then the boot animation but then after that when it should show the loading circle, it doesnt do anything at all besides show a black screen. After about 30 minutes it also starts to restart its self for no reason. Ive had the Jailbreak on my Ipad for about 2-3 months now and it was working perfectly fine untill this. Havent modified any system settings at all. Now i have to restore to 5.1.1 which annoys me cause i didnt make any SHSH blobs to backup on. Is there any way of fixing something like this before you have to total restore?
    2012-05-11 12:18 AM
  2. i.Annie's Avatar
    Well typically if something like this occurs, it's due to installing something in Cydia that may cause it to act up. Have you installed anything in Cydia before this happened?

    It might not work, but my phone got stuck in a respring loop (entirely not due to any Cydia installations or anything, I just rebooted the phone mid-respring), so I fixed it by just using redsn0w to boot tethered my phone. Why it worked, I don't know, but I got my phone to be functional. Problem was, whenever I rebooted it normally it would do the respring loop again so I had a weird tethered jb going on. I don't know if this will help you or not but what have you got to lose?
    2012-05-11 12:22 AM
  3. Majoroniell's Avatar
    how do i post my own thread
    2012-05-11 12:50 AM
  4. celeron's Avatar
    Go thru the forum tab, select the right section and click on post new thread
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-05-11 12:57 AM
  5. destroed40's Avatar
    well the only thing i installed that may be system wise was Springtomize but i have rebooted many times after and it worked fine up untill now. I geuss your right about the what do i have to lose, my whole jailbreak which kinda blows but oh well. I tried the redsn0w reboot but that didnt do anything cause the ipad wasnt recognized by anything.

    Thanks for trying though
    2012-05-11 10:00 PM
  6. i.Annie's Avatar
    So your computer doesn't recognize the device in dfu mode? I had to put my phone in dfu mode for redsn0w to pick it up. Well if not, I suppose a restore is the only option.
    2012-05-11 11:54 PM
  7. expl0itfinder's Avatar
    Try holding the volume up button as it is booting. This is will activate an emergency safe mode function included in the newer versions of mobile substrate
    (null)
    2012-05-12 02:42 AM
  8. jdogrambo15's Avatar
    just restore with new redsnow
    2012-05-12 06:32 PM
  9. i.Annie's Avatar
    Well you can't technically restore with a jailbreak tool.

    Edit: I stand corrected. I am seeing articles on a downgrade from 5.1.1 to 5.0.1 with Redsn0w. I personally haven't seen this done yet, I'd be interested to see if it works.
    Last edited by i.Annie; 2012-05-12 at 10:36 PM.
    2012-05-12 09:56 PM
LINK TO POST COPIED TO CLIPBOARD