User Tag List

  1. Keeler's Avatar
    I have searched and searched to no avail. This is my brothers iTouch and it has been bricked for a couple years now. He won't admit to it, but I'm thinking he was attempting to jailbreaking it with Greenpois0n when it bricked. The reason why I say this is I get this screen that pops up now and then:

    I have tried just about everything and nothing has fixed it yet. Tried redoing Greenpois0n again, says the jailbreak was successful, but its not. Every now and then I can get the unit to run through the rest of the Greenpois0n code on the screen, but it never boots up. The iTouch is stuck in recovery mode loop. It goes into DFU mode just fine. I've tried using Sn0wbreeze and it works, up until its time to load the firmware on the iTouch, then iTunes throws an error of 3194 if nothing else it running. If Tinyumbrella with the TSS server running it throws a 2005 error. I've seen iTunes throw numerous errors and tried ALL the fixes to no avail.

    I've tried so much stuff on this thing that I've forgotten most of it. Keep in mind that I am a complete n00b at this stuff.

    2012-05-14 07:42 AM
  2. Co1d Night's Avatar
    Error 3194 and 2005 are server connectivity related issues. Try this:

    If you're running XP follow this path: WINDOWS\system32\drivers\etc\HOSTS

    Be sure to make a copy of the HOSTS file, just incase something happens. This can be done by creating another folder, copying the HOSTS file, entering the folder, then pasting it into the folder.

    Open your HOSTS file with notepad.
    Delete anything pertaining to apple.
    Then try to restore it with iTunes.
    No confundas mi personalidad con mi actitud. Mi personalidad es quien soy yo, mi actitud depende de quien seas t.
    2012-05-15 05:03 PM
  3. Keeler's Avatar
    Forgot to mention I've changed the host file and had zero luck. Usually decides to throw an error 9.
    2012-05-15 07:04 PM