1. brokenphone's Avatar
    help,


    i cannot restore, or up date iphone 4s somehow deleted cydia and am rendered useless. No ssh blob saved. tried to erase all and its just spins for ever. tried to reinstall firmware but get error 1600 unable.
    2012-05-27 08:42 PM
  2. i.Annie's Avatar
    Set the device into DFU mode, try the upgrade in iTunes again. Make sure your host files are set back to normal (if you've never touched them before, don't worry about this step). If you've used TinyUmbrella, go into it, go to advanced options, uncheck box to point to Cydia on exit, exit TU, and try the above step again.
    2012-05-27 09:45 PM
  3. brokenphone's Avatar
    Thanks Annie, I already tried that, and I have done nothing with hist files. And have not used tu at all. I did just pay for apple support and they tried everything I have and told me I have to go and buy a new phone at full retail. The biggest problem is somehow Cydia was deleted entirely from my phone. oooouuuch!
    2012-05-27 10:58 PM
  4. ajdfnhsjdskjvjs's Avatar
    iReb will help with the "1600" error from iTunes
    2012-05-28 01:18 AM
  5. i.Annie's Avatar
    This is a common problem I see when people manually remove Cydia rather than doing a restore. I don't believe your device needs to be replaced, it isn't a hardware failure. Have you tried the upgrade to 5.1.1 on another computer?

    Edit: Did you try both DFU and Recovery Mode while attempting to upgrade to 5.1.1? Are you using a firmware you downloaded yourself or one from Apple downloaded through iTunes?
    2012-05-28 01:49 AM
  6. brokenphone's Avatar
    i have not tried another computer, can I use a pc? and yes i have tried both methods thru itunes. I am about to flush it
    2012-05-28 03:16 AM
  7. i.Annie's Avatar
    Yes I believe you can. Sometimes using a diff computer is just what works. Can't guarantee it but worth a try.
    2012-05-28 03:33 AM
  8. brokenphone's Avatar
    thanks I will try and reply
    2012-05-28 03:54 AM
  9. brokenphone's Avatar
    it did not work.......
    2012-05-28 05:06 AM
  10. laurence0609's Avatar
    it did not work.......
    Is your iPhone being detected by iTunes when you plug it in your computer? If it can be detected then you can try and use redsnow. If you don't have an ipsw saved just google and download it from the internet. Then use redsnow and point it to the ipsw that you have downloaded. Try it and maybe that would work.
    2012-06-05 01:49 PM
LINK TO POST COPIED TO CLIPBOARD