1. xXDrizzyyXx's Avatar
    ok guys thanks all for your support.. i found the problem(i guess ^^). I uninstall the sara and then i run icleaner and boom my folder;s background is back to normal :-)
    What is sara?
    2012-06-10 07:13 PM
  2. dsedapr's Avatar
    Any solutions yet? It seems some methods are working for people and are not working for others. I've tried clearing cache manually, using iwipecache, fswipecache. It just happened out of the blue. Don't know what caused it, but ive already seen people restore and have the problem come back. Help would be greatly appreciated!
    2012-06-10 08:37 PM
  3. dark2naruto's Avatar
    Have you recently install a tweak ?
    IOS Theme Designer - Follow me @Dark2Naruto78

    *************************************
    Excuse my English, I'm French
    2012-06-11 03:21 PM
  4. AnteOnline's Avatar
    I had the same problem. But after uninstalling 'iOS6 Photo Menu' tweak and run fsWipeCache it returned to normal. So for me that tweak was the "bad" guy :/.
    2012-06-19 08:12 PM
  5. Misanoob's Avatar
    Thanks for this! iOS6 Photo Menu caused my problem. It was weird seeing as how I had installed that nearly a day ago and it just now randomly happened today.
    2012-06-20 02:50 AM
  6. dark2naruto's Avatar
    I don't have problems with this tweak...
    IOS Theme Designer - Follow me @Dark2Naruto78

    *************************************
    Excuse my English, I'm French
    2012-06-20 09:00 AM
  7. wim66's Avatar
    Had the same problem.
    Uninstalled iOS6 Photo Menu, ran fswipecache, problem solved.
    Thanks guys
    2012-06-20 11:32 AM
  8. alongos's Avatar
    Hi guys, so for anyone still having this problem, I found that it is also caused by having SBRotator 6 installed, but not enabled. I tried uninstalling iOS 6 photo menu, and ran fswipecache, but to no avail. However, as soon as I reenabled SBRotator 6, the problem was fixed...

    Hope this helps anyone still stuck with this.
    2012-08-08 01:20 PM
  9. makssteel's Avatar
    Problem solved.. it was seen coz of "ios 6 photo menu" tweak, uninstalled it, ran icleaner.. nw all good
    2012-09-26 12:15 PM
  10. taliezin's Avatar
    I have this problem with my iPad 3 with iOS 5.1.1. Non of the tweakes mentioned above are installed, so these are not causing the problem. Also tried switching of mobilesubstrates of all theme tweaks, used fsWipeCache between switching, but to no avail. I used iCleaner to no avail either. I got the [email protected]~ipad.png to change but still in the wrong format. The images used do have the right retina resolution.
    Does anyone found any other solutions for this problem.
    2012-12-07 03:07 PM
  11. taliezin's Avatar
    Found out the device needed a Reboot. Problem solved.
    2012-12-08 07:19 PM
31 12
LINK TO POST COPIED TO CLIPBOARD